1
mrphilong
List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/27 1:05

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


here is mine,

FF is OK but with IE6 it keep looping when trying to logon the site, here is the user/password: viet35/viet35 try logon to this site

---edit----
I thought it maybe theme related bug, therefore I tried the default theme ...still same problem.

2
Nick_James
Re: List your Bug / Fix after upgrade to Xoops 2.0.17

My biggest problem was my fat fingers trying to do the upgrade. It seems to be working now.
Nicholas James
President - LaDads
www.ladads.info

3
vaughan
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/27 9:41

  • vaughan

  • Friend of XOOPS

  • Posts: 680

  • Since: 2005/11/26


just tried logging in on your site.

logged in 1st with IE 7, then logged in at the same time with Firefox.

no problems whatsoever, both browsers logged in.

4
giba
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/27 10:22

  • giba

  • Just can't stay away

  • Posts: 638

  • Since: 2003/4/26


Well, 1st login with IE7 problem.

5
Dave_L
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/27 11:09

  • Dave_L

  • XOOPS is my life!

  • Posts: 2277

  • Since: 2003/11/7


Discussing possible bugs here is fine.

But once you're reasonably sure that you've found a bug, please post it on the bug tracker:
https://sourceforge.net/tracker/?group_id=41586&atid=430840

6
zyspec
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/27 11:35

  • zyspec

  • Module Developer

  • Posts: 1093

  • Since: 2004/9/21


mrphilong,

I was able to login and browse around your site using the username/password above without problem using IE6.

7
PepeMty
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/27 14:35

  • PepeMty

  • Just popping in

  • Posts: 59

  • Since: 2005/11/14


No problem here, either with FF nor IE6.

8
hackbrill
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/27 19:48

  • hackbrill

  • Friend of XOOPS

  • Posts: 283

  • Since: 2005/7/14


No problems with IE 6 or FF 2.0.0.6

9
mrphilong
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/28 0:55

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


There are at least two computers running
IE 6.0.2900.2180.xpsp_sp2_gdr.070227-2254
couldn't logon, keep on looping. While others running the exact version of IE are logged on just fine.

I just don't understand!?!?! The computer that I am using now just won't log on while the one at home is fine, weird!

Will reghost the PC later and let you guys know.

10
mouacy
Re: List your Bug / Fix after upgrade to Xoops 2.0.17
  • 2007/8/28 1:12

  • mouacy

  • Not too shy to talk

  • Posts: 138

  • Since: 2002/11/2


cannot reply to post on cbb 308. got blank page.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

71 user(s) are online (32 user(s) are browsing Support Forums)


Members: 0


Guests: 71


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits