1
dotmil
PHP5 and/or MySQL 5 ?
  • 2005/11/30 15:39

  • dotmil

  • Friend of XOOPS

  • Posts: 51

  • Since: 2004/9/6 2


I've searched the boards and seen mixed results. I'm running XOOPS 2.2.3; can anyone out there confirm or deny if this version works with PHP 5 and/or MySQL 5? I understand there may be issues with individual modules, but I'm just asking about XOOPS itself. Thanks!
DebCentral
Debian and derivative distros community and news!
DebianHomepage.org All your Debian news in one place!

2
dotmil
Re: PHP5 and/or MySQL 5 ?
  • 2005/12/4 5:12

  • dotmil

  • Friend of XOOPS

  • Posts: 51

  • Since: 2004/9/6 2


Anyone have experience with this? I'm guessing "no" about now.
DebCentral
Debian and derivative distros community and news!
DebianHomepage.org All your Debian news in one place!

3
m0nty
Re: PHP5 and/or MySQL 5 ?
  • 2005/12/4 7:13

  • m0nty

  • XOOPS is my life!

  • Posts: 3337

  • Since: 2003/10/24


there are some issues with later php 5 versions..

mysql 5 should be ok as long as you have the language correlation set right for the XOOPS db.. latin1 works fine in most cases, as does utf8-general (i think) that was the experience i had when using xampp with MySQL 5 but that was a few months ago.. not sure these days as i only use an online server not my pc for testing..

4
Dave_L
Re: PHP5 and/or MySQL 5 ?
  • 2005/12/4 11:21

  • Dave_L

  • XOOPS is my life!

  • Posts: 2277

  • Since: 2003/11/7


I haven't noticed any problems with XOOPS 2.2.3 on PHP 5.0.2.

5
dotmil
Re: PHP5 and/or MySQL 5 ?
  • 2005/12/4 22:11

  • dotmil

  • Friend of XOOPS

  • Posts: 51

  • Since: 2004/9/6 2


Great, thanks everyone. I do have XOOPS with a few modules up and running on a test server running Ubuntu Breezy Server. Works fine with the PHP5 version on there, but the distro still uses a MySQL version 4.
DebCentral
Debian and derivative distros community and news!
DebianHomepage.org All your Debian news in one place!

6
CunningStunt
Re: PHP5 and/or MySQL 5 ?

as a new user to XOOPS and php i downloaded the most recent versions, i would have saved myself days and several headaches if i had searched the forums first.

on mysql5 i had a lot of problems getting even basic modules to install, a downgrade to mysql4 fixed all my problems.

Login

Who's Online

634 user(s) are online (71 user(s) are browsing Support Forums)


Members: 0


Guests: 634


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits