71
trabis
Re: XOOPS 2.3.3 Final Issues
  • 2009/3/28 22:37

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Quote:

bprado wrote:
Hi, the images dont display using the image manager that come with Xoops!

Also i create a new category and uploads new images, they dont display, no error, no nothing, only show a empty space.

My update was from 2.3.2b to 2.3.3

Language = Spanish!!


Fixed on SVN, I'll wait for your revision, If it is fine for you please close the bug. Thanks.

72
trabis
Re: XOOPS 2.3.3 Final Issues
  • 2009/3/28 22:57

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Quote:

urbanspacema wrote:
In 2.3.3 finale release
there is still a problem on mp3 extension in mytextsanitizer

solution is here


is very important to update this little bug.
Urban



Fixed on SVN and waiting for review, if it is fine please close the bug.

73
bprado
Re: XOOPS 2.3.3 Final Issues
  • 2009/4/11 5:10

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


Hi, i get a new error, and the strange is that i dont make any changes and i get this error today

Fatal error: Call to a member function getInfo() on a non-object in /home2/panamamu/public_html/include/notification_functions.php on line 95


Also im getting another error in extgallery module

Fatal error: Call to a member function getVar() on a non-object in /home2/panamamu/public_html/modules/extgallery/class/publicPerm.php on line 58

74
ghia
Re: XOOPS 2.3.3 Final Issues
  • 2009/4/11 9:05

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


It could be that some notifications are left over from a no more existant module (other users have complained about this too).
Check with phpMyAdmin, that there are no module id's present, which are not in the module table. If so delete them (but take always a backup first).

75
trabis
Re: XOOPS 2.3.3 Final Issues
  • 2009/4/11 12:05

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Quote:

ghia wrote:
It could be that some notifications are left over from a no more existant module (other users have complained about this too).
Check with phpMyAdmin, that there are no module id's present, which are not in the module table. If so delete them (but take always a backup first).


This may be due to cache being used in notifications.php
which can be solved by replacing header.php with the one in SVN

76
bprado
Re: XOOPS 2.3.3 Final Issues
  • 2009/4/11 14:29

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


False alarm, the problem was when i update de OpenX AdServer to version 2.8, and for some reason the code of openx have a conflict with xoops, the solution was to change all the invocations code of the banners from php to javascript.

77
Anonymous
Re: XOOPS 2.3.3 Final Issues
  • 2009/4/12 19:11

  • Anonymous

  • Posts: 0

  • Since:


Just noticed this....

When visiting user.php whilst logged out, the "Remember me" box is "checked" when it should be "unchecked" by default (as per the login block).

Hardly a major thing, but worth reporting

78
colossus
Re: XOOPS 2.3.3 Final Issues
  • 2009/4/12 19:14

  • colossus

  • Just popping in

  • Posts: 43

  • Since: 2007/9/30


Hi:

Quote:
This may be due to cache being used in notifications.php which can be solved by replacing header.php with the one in SVN


Yes, I can confirm that. Header.php SVN version 3066 fixed notifications problem in our site.

Regards: Colossus

79
Gordon
Re: XOOPS 2.3.3 Final Issues
  • 2009/4/14 15:37

  • Gordon

  • Just popping in

  • Posts: 4

  • Since: 2009/3/26


Hi,
it appears to you a problem with Captcha?

I installed the 2.3.3, but the new users can not register, why not display the CAPTCHA image.

How can i solve?

Thanks for any reply

80
Anonymous
Re: XOOPS 2.3.3 Final Issues
  • 2009/4/14 15:57

  • Anonymous

  • Posts: 0

  • Since:


Quote:
Gordon wrote:

it appears to you a problem with Captcha?


No problem with captcha - it works well

Quote:
Gordon wrote:

I installed the 2.3.3, but the new users can not register, why not display the CAPTCHA image.


The captcha image only appears on the 2nd page of the the registration process (when the "profile" module is not installed).

What do your site's users see when they try to register?

Login

Username:
Password:

Lost Password? Register now!

Who's Online

63 user(s) are online (36 user(s) are browsing Support Forums)


Members: 0


Guests: 63


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits