xoops forums

svaha

Just can't stay away
Posted on: 2003/10/30 10:43
svaha
svaha (Show more)
Just can't stay away
Posts: 896
Since: 2003/8/2 2
#41

Re: HTML problem in XOOPS and Other CMS?

No One ?

Herko

XOOPS is my life!
Posted on: 2003/10/30 11:08
Herko
Herko (Show more)
XOOPS is my life!
Posts: 4238
Since: 2002/2/4 1
#42

Re: HTML problem in XOOPS and Other CMS?

does your host support server side includes?

Herko

svaha

Just can't stay away
Posted on: 2003/10/30 16:11
svaha
svaha (Show more)
Just can't stay away
Posts: 896
Since: 2003/8/2 2
#43

Re: HTML problem in XOOPS and Other CMS?

Hi Herko
Thnx, for the reply.
But as you might know : every reply gives more questions (but that can be a conviction/belief of me haha)
So question :
How can I find out if/if not my host Lycos supports SSI?

Aloha

shivaji

Friend of XOOPS
Posted on: 2003/12/25 7:14
shivaji
shivaji (Show more)
Friend of XOOPS
Posts: 179
Since: 2003/9/18
#44

Re: HTML problem in XOOPS and Other CMS?

Hello :

Yes, this is a serious issue. I reported about this in one of my prev post. My problem is that I am not able to show any HTML pages properly which is written in a multiline format. Secondly it will be difficult for you to use Long URL. The XOOPS code inserts <BR> tags within long URL and makes the URL not functional at all.

I found a temporary soltuion, ie, by using,

Absolute HTML Compressor.

You can download the latest version of Absolute HTML Compressor from http://www.alentum.com/ahc/.

This is a lengthy process but it works. Create content using some editors like DreamWeaver, save it as HTML, open Absolute HTML Compresser and run the HTML file from there. It will make your HTML code in ONE line and then Paste it in your website.

NOTE: Long URL is still a problem.


Tiwahe

Just popping in
Posted on: 2004/6/22 1:43
Tiwahe
Tiwahe (Show more)
Just popping in
Posts: 18
Since: 2004/6/20
#45

Re: HTML problem in XOOPS and Other CMS?

Quote:

Jan304 wrote:
It's really normal that XOOPS put's your content a lot lower then you expect. Put al your code before your text on 1 line. Difficult, but it works. XOOPS makes from every hard enter <BR>. Don't expect more . Normally if you put all your code on 1 line your content wil be on the 2 second line. Greeetz,

Jan304

P.S.:Plz remove a bit from your message, we now it's long


Ok...I've had the same porb, and ended up putting the table elsewhere out of the site...and linking to it. So what your saying, if I put the whole table code on one line i'll be alright? (One blank line instead of several).

chapi

Theme Designer
Posted on: 2004/6/22 7:04
chapi
chapi (Show more)
Theme Designer
Posts: 611
Since: 2002/1/22
#46

Re: HTML problem in XOOPS and Other CMS?

Yes, one line should do the trick. Or you use a module which lets you deactivate the linebreak conversion when inserting html code. Should be TinyContent and the wf module series. Don't know if others do that too.

fingerprint

Just popping in
Posted on: 2005/5/29 10:10
fingerprint
fingerprint (Show more)
Just popping in
Posts: 1
Since: 2005/5/10
#47

Re: HTML problem in XOOPS and Other CMS?

You guys are amazing - I just wished I knew more to follow you closer.

BDW

Quite a regular
Posted on: 2006/11/7 9:32
BDW
BDW (Show more)
Quite a regular
Posts: 280
Since: 2002/9/28
#48

Re: HTML problem in XOOPS and Other CMS?

Or you can download a Freeware html compressor which can do it all for you Absolute HTML Compressor which can put all the code in one link for you so that you dont have to spend all day editing a whole page.

Just into options and make sure merge lines is ticked and check the other options meet your requirements aswell.

BlueStocking

Home away from home
Posted on: 2008/1/14 16:22
BlueStocking
BlueStocking (Show more)
Home away from home
Posts: 1191
Since: 2007/2/16
#49

Re: HTML problem in XOOPS and Other CMS?

Setup Code_Snippit area on Wiki ~ Please Add finds
https://xoops.org/modules/repository .. It is time to get involved - XOOPS.ORG