xoops forums

vmax2extreme

Friend of XOOPS
Posted on: 2012/4/19 15:49
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#31

Re: XOOPS 2.5.5 Final Released

I just upgraded from 2.5.5rc to 2.5.5Final this morning. I have noticed that when using preferred browser, FIREFOX, users must login twice. The first time kicked you back to the login screen and the second time does log you in. Internet Explorer works fine. Anyone else having this issue?

vmax2extreme

Friend of XOOPS
Posted on: 2012/4/19 15:57
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#32

Re: XOOPS 2.5.5 Final Released

Another issue that seems to be back is the editing of ExtCal entries. I can not update the entries. It worked with 2.5.5RC and not now since upgrading this morning.

jcweb

Quite a regular
Posted on: 2012/4/19 16:41
jcweb
jcweb (Show more)
Quite a regular
Posts: 253
Since: 2005/4/25
#33

Re: XOOPS 2.5.5 Final Released

@vmax2extreme
To the problem with the firefox that you have with the login. I had this one time (Update from 2.5.4 to 2.5.5rc), i do the same as you and login with the ie9 - there it works. I logged out and use the firefox again and the problem was gone. I dont know what happend, but i know two users more they had the same problem (they upgrade from 2.4.5 to 2.5.5), but only one time! On a clean - new 2.5.5 Installation i did not see this problem again.

To the extCal problem, one user report me the same, i did not look at this time. Which version of extCal do you use?

Greets Andy

vmax2extreme

Friend of XOOPS
Posted on: 2012/4/19 17:05
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#34

Re: XOOPS 2.5.5 Final Released

Quote:

jcweb wrote:
@vmax2extreme
To the problem with the firefox that you have with the login. I had this one time (Update from 2.5.4 to 2.5.5rc), i do the same as you and login with the ie9 - there it works. I logged out and use the firefox again and the problem was gone. I dont know what happend, but i know two users more they had the same problem (they upgrade from 2.4.5 to 2.5.5), but only one time! On a clean - new 2.5.5 Installation i did not see this problem again.

To the extCal problem, one user report me the same, i did not look at this time. Which version of extCal do you use?

Greets Andy


Hi jcweb,

My extcal is 2.22 and it worked fine on the RC, but once updated to final, its broken again. I'm wondering if I forgot to update something in the process since I didnt see update file in the 2.5.5rc to 2.5.5Final. I copied over all the files, cleared cache, updated protector and system.

As to the browser issue, now my firefox doube the double login and hits a page that doesnt even exist

http://www.vmoa.net/forums/gen-1-talk ... =13&move=next&topic_time=

My IE users hit a http://www.vmoa.net/user.php blank page and you have to go back to the root site to get it working again. The same for firefox back to the root site to work fine.

This is now acting strange!

pmarket

Just popping in
Posted on: 2012/4/19 17:08
pmarket
pmarket (Show more)
Just popping in
Posts: 62
Since: 2008/8/15
#35

Re: XOOPS 2.5.5 Final Released

Its Not My Sites

I know this because I have 40+ working sites using Xoops from 2.50 to 2.54

I just did Los Angeles Parents .Com in to 2.5.5 'cause it was suppose to work out of the box with no issues..

The other 40+ site don't have that issue. Same Host Same Server

I use Jaguar PC --> http://www.jaguarpc.com/web-hosting/

I use to use your host, but since I am building 100+ I prefer Jaguar they give me the space and support.

I have no problem with the $50, however fyi I was a tech for IBM in San Jose (Silicon Valley). I do know how all of this works I can write html, php, java etc.

It seem this Xoops problem happened before but not to me.... I am sure its CMS coding problem --> it does not appear in 2.50, 2.51a, 2.53 ect I have many sites running without this problem on the same server same host...

http://newyorkcityparents.com/ XOOPS 2.5.4
http://chicagoparents.com/ XOOPS 2.5.4
http://bostonparents.com/ XOOPS 2.5.4
http://sanfranciscoparents.com/ XOOPS 2.5.0
http://oaklandparents.com XOOPS 2.5.1
http://honoluluparents.com/ XOOPS 2.5.0
http://cincinnatiparents.com XOOPS 2.5.3

I can go on and on with the list But the real problem is XOOPS 2.5.5 coding

Did you get smartpartners "offer" to work? It works for me, except for date, however if I write date 2012/04/18 it accepts it and runs. however I can not expect business or members to deal with this error.............

So far it happening to every app / module I've installed that uses a date insertion! in 2.5.5 which is why I stopped the installation of the rest of the apps - modules. May just have to scrap 2.5.5 and go back to one that actually works with the modules I am using..........

By The Way I Don't Yell Wanted To Make A Point
Am Very Frustrated with XOOPS


Mamba

Moderator
Posted on: 2012/4/19 17:13
Mamba
Mamba (Show more)
Moderator
Posts: 10828
Since: 2004/4/23
#36

Re: XOOPS 2.5.5 Final Released

Quote:
Did you get smartpartners "offer" to work? It works for me, except for date,

Yes, the date works fine over here.

Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

pmarket

Just popping in
Posted on: 2012/4/19 17:22
pmarket
pmarket (Show more)
Just popping in
Posts: 62
Since: 2008/8/15
#37

Re: XOOPS 2.5.5 Final Released

You said earlier "I couldn't check SmartPartner's Offer, because I am getting an error:"

So you finally got "OFFERS" to work?

Can I see your website or sites?

Mamba

Moderator
Posted on: 2012/4/19 17:26
Mamba
Mamba (Show more)
Moderator
Posts: 10828
Since: 2004/4/23
#38

Re: XOOPS 2.5.5 Final Released

On PHP 5.2.17 I don't have any problems, using SmartObject 0.92

I had an issue on PHP 5.3.10 while using a different SmartObject updated by Ohwada from Japan that supposed to be updated for PHP 5.3, but I am not sure about it because of these issues, so I'll have to do some more tests on it, or just update the 0.92.

There is also another SmartObject version 1.01 floating around, so I'll test it as well.

But for you, since you have PHP 5.2.17, Smart Object 0.92 should be OK for now, and as I said, it worked for me "out of the box"

I just sent you an email with access to my Website, so you can see it for yourself.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

pmarket

Just popping in
Posted on: 2012/4/19 17:30
pmarket
pmarket (Show more)
Just popping in
Posts: 62
Since: 2008/8/15
#39

Re: XOOPS 2.5.5 Final Released

So why is there a problem with 2.5.5 and not with 2.50 to 2.53 I know 2.54 had date issues but it got resolved. And works for me...

I use the same module in each installation except when doing a new install I use the ones that came with the latest XOOPS CMS system, profile pm, protector

Mamba

Moderator
Posted on: 2012/4/19 17:34
Mamba
Mamba (Show more)
Moderator
Posts: 10828
Since: 2004/4/23
#40

Re: XOOPS 2.5.5 Final Released

As long as I cannot reproduce it, I cannot tell you what is the problem, and where it is - on your site, or in XOOPS.

I've installed on a similar configuration with the same PHP version as you do, and it works for me. Maybe you're missing a file - can you run a filecheck to see if you have all the files?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs