Re: Taking you back to where you were??????????!!
  • 2006/5/8 14:29

  • technews

  • Just popping in

  • Posts: 36

  • Since: 2005/3/30

well the problem on my website is gone! it works fine (I hope it will last) and as I told you ... it was probably a problem with the server...

I didn't change anything and now it works!

Patience ... I will move to a dedicated server soon..
Technews - www.technews.gr

Xoopsgreece.gr - www.xoopsgreece.gr

Re: Taking you back to where you were??????????!!

I found this post:


How to deal with the "Taking you back to where you were..." error message?
Requested and Answered by TommyZ on 2005/10/13 21:56:28 (1403 reads)
This error message can be caused by applying a patch on a XOOPS site that is using custom template set.

(Note make sure that you updated the system module after installing the patch or follow other instructions provided by the patch.)

To fix this error:
First, you must determine which template is being called by your action.

I encountered it trying to find a user (System Admin -> Find Users) and determined that it was the system_userform.html template that needed an update.

A different member reported the same error message while trying to subscribe to a module's notification and he determined that the system_notification_select.html template needed an update.

Second, go to the administration menu, System Admin -> Templates
* Enter the System templates in the XOOPS Default Template Set
* Click view on the template that needs an update
* Copy the code into the clipboard (ctrl+)
* Go back to templates and enter your custom template set
* Click edit on the template that needs an update
* Erase the code that is there and paste in the new code.
* Submit your changes.

Now try to perform the same action and see if the error message is gone... if not, try updating a different template (I had to try 3 times before I got it fixed), and if it is fixed, donate XOOPS 5 euro.



Can anyone tell me where I can find the patch mentioned in this post?

Re: Taking you back to where you were??????????!!
  • 2008/11/30 15:26

  • davetbo

  • Just popping in

  • Posts: 4

  • Since: 2008/3/8 1

I was having this same error message ("taking you back where you were") when I was trying to edit system and news templates. I just realized that at some point I cleared my browser cache (in Firefox, using "clear private data" and selecting only "cache"). I left cookies and authenticated sessions alone (so XOOPS wouldn't make me re-login), thinking I'd be OK. However, apparently this was the cause, because when I logged out of XOOPS and back in it quit giving me the "taking you back where you were" error. Apparently something in Xoops' session mechanism relies on cached items and not just session cookies. Definitely a problem for a developer to look at.

Re: Taking you back to where you were??????????!!
  • 2009/1/27 2:42

  • Knuxchan

  • Just popping in

  • Posts: 54

  • Since: 2008/12/10

I'm getting this "taking you back" error also when I try to edit my NewBB template. Has anyone found a solution to this yet? It seems t ohave been going on for years now for other people.. I checked the FAQ, but it has not helped since it didn't provide a link to the patch to fix the problem...

Re: Taking you back to where you were??????????!!
  • 2009/1/31 10:32

  • sipiatti

  • Just popping in

  • Posts: 22

  • Since: 2007/1/23

Hi I also get this error if I want to make comments on news. The strange is that it does not come every time, also not for all individual news item.

Sometimes I am able to add comments to a news, but unable to make one to another one.

Xoops 2.0.18 upgraded from 2.0.15
I don't able to decide where to start from :( to investigate it
Please help.


Who's Online

166 user(s) are online (48 user(s) are browsing Support Forums)

Members: 0

Guests: 166



Goal: $100.00
Due Date: Sep 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits