11
radwan
Re: xoops modules in sourceforge.net
  • 2012/7/25 0:33

  • radwan

  • Just popping in

  • Posts: 32

  • Since: 2012/2/10


thanks mamba ^_^


12
JammerPro
Re: xoops modules in sourceforge.net
  • 2018/12/1 7:06

  • JammerPro

  • Just popping in

  • Posts: 39

  • Since: 2008/8/24


Hi Mamba, It's me...JammerPro. I have 2.5.5 installed and want to move up to 2.59... I'm thinking of getting more active again. Can I upgrade by just installing 2.5.9 over my existing 2.5.5 installs. What's the procedure.

On another note, I've been through a lot in the last few years, and I do appreciate our telecons in the past re: intellectual property law. I've had a few personal tragedies which kind of stopped me in my tracks over the last 4-5 years. But I'm ready for action again. Hope all is well with you!

13
Mamba
Re: xoops modules in sourceforge.net
  • 2018/12/2 5:51

  • Mamba

  • Moderator

  • Posts: 11366

  • Since: 2004/4/23


You should be able to upgrade XOOPS to 2.5.9 - just follow the instructions here:
https://xoops.gitbook.io/xoops-2-5-9-install-upgrade/

But you'll also need to update your modules.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

133 user(s) are online (65 user(s) are browsing Support Forums)


Members: 0


Guests: 133


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits