xoops forums

radwan

Just popping in
Posted on: 2012/7/25 0:33
radwan
radwan (Show more)
Just popping in
Posts: 32
Since: 2012/2/10
#11

Re: xoops modules in sourceforge.net

thanks mamba ^_^

JammerPro

Just popping in
Posted on: 2018/12/1 7:06
JammerPro
JammerPro (Show more)
Just popping in
Posts: 32
Since: 2008/8/24
#12

Re: xoops modules in sourceforge.net

Hi Mamba, It's me...JammerPro. I have 2.5.5 installed and want to move up to 2.59... I'm thinking of getting more active again. Can I upgrade by just installing 2.5.9 over my existing 2.5.5 installs. What's the procedure.

On another note, I've been through a lot in the last few years, and I do appreciate our telecons in the past re: intellectual property law. I've had a few personal tragedies which kind of stopped me in my tracks over the last 4-5 years. But I'm ready for action again. Hope all is well with you!

Mamba

Moderator
Posted on: 2018/12/2 5:51
Mamba
Mamba (Show more)
Moderator
Posts: 10638
Since: 2004/4/23
#13

Re: xoops modules in sourceforge.net

You should be able to upgrade XOOPS to 2.5.9 - just follow the instructions here:
https://xoops.gitbook.io/xoops-2-5-9-install-upgrade/

But you'll also need to update your modules.
Support XOOPS => DONATE
Use 2.5.9 | Docs | Modules | Bugs