xoops forums

zokdok

Just popping in
Posted on: 2004/12/11 8:13
zokdok
zokdok (Show more)
Just popping in
Posts: 14
Since: 2004/12/10
#11

Re: How to login to new and fresh install?

I also tried some other browsers, no difference...
During installation, I set all the chmods as needed, all was well...

It looks to me that the XOOPS 2.0.7.3 package is not complete...

zokdok

Just popping in
Posted on: 2004/12/11 8:17
zokdok
zokdok (Show more)
Just popping in
Posts: 14
Since: 2004/12/10
#12

Re: How to login to new and fresh install?

(double post - dismiss this post... how can I delete it?)

SuperGeek

Just popping in
Posted on: 2005/1/12 16:50
SuperGeek
SuperGeek (Show more)
Just popping in
Posts: 16
Since: 2005/1/12
#13

Re: How to login to new and fresh install?

I'm having the exact same problem as zokdok. In fact, his screen shot at http://www.macadelic.nl/xoops_screenshot.jpg displays the exact problem I'm having: The Login and Main Menu links are inactive (text only - they can't be clicked) and there is no "form" to enter a username/password.

I've spent hours yesterday and today working through these forums but I couldn't get anywhere. I saw where one person indicated that setting a value for tmpdir in MySQL helped, but it didn't solve my problem. I'm using Windows 2000 Pro (work laptop) for my local instance so "folder permissions" aren't an issue.

I have done a fresh install of XOOPS 2.0.9.2 in two separate folders (C:\wamp\www\GoC and C:\wamp\www\kcoug.org), both with the same results as described above.

I saw other posts that indicated that this may be a problem with the Smarty template engine, but they haven't upgraded their software since version 2.6.6 [13-October-2004], so I'm not so sure that's the problem.

I used WAMP5 (v. 1.4.2) from http://www.wampserver.com/en/index.php to install Apache, MySQL and PHP on my Windows 2000 Pro laptop, and once I updated php.ini to allow both extension=php_mysql.dll and extension=php_mysqli.dll all seems to work fine.

So here's my configuration:
- Windows 2000 Pro on a Toshiba Tecra laptop
- Fresh install of XOOPS 2.0.9.2 (two different folders, same problem in both)
- MySQL 4.1.7-nt-log - extension : mysqli
- Apache 1.3.33 (win32)
- PHP 5.0.2

And the problems I'm experiencing:
- The Login and Main Menu links are inactive (text only - they can't be clicked)
- There is no "form" to enter a username/password.

Does anyone have any suggestions? I'm completely stuck!

-SG

SuperGeek

Just popping in
Posted on: 2005/1/12 19:28
SuperGeek
SuperGeek (Show more)
Just popping in
Posts: 16
Since: 2005/1/12
#14

Re: How to login to new and fresh install?

Apparently MySQL 4.1.7 and PHP 5.0.2 have issues. Thanks to DAVE_L in https://xoops.org/modules/newbb/viewto ... id=125891#forumpost125891 for pointing this out. I upgraded my PHP and MySQL installations by upgrading to WAMP 1.4.3, which brought me up to MySQL 4.1.8 and PHP 5.0.3. My XOOPS problems are solved!

-SG

matbas

Just popping in
Posted on: 2005/2/4 22:13
matbas
matbas (Show more)
Just popping in
Posts: 1
Since: 2005/2/4 2
#15

Re: How to login to new and fresh install?

I have exactly the same problem. On windows...

puldom

Just popping in
Posted on: 2005/2/5 0:30
puldom
puldom (Show more)
Just popping in
Posts: 13
Since: 2005/1/29
#16

Re: How to login to new and fresh install?

Quote:

kahumbu wrote:
Use <address>/user.php and click on the Administration Menu in the User Menu block to get into the Admin Control Panel.

puldom

Just popping in
Posted on: 2005/2/5 0:34
puldom
puldom (Show more)
Just popping in
Posts: 13
Since: 2005/1/29
#17

Re: How to login to new and fresh install?

Quote:

SuperGeek wrote:
Apparently MySQL 4.1.7 and PHP 5.0.2 have issues. Thanks to DAVE_L in https://xoops.org/modules/newbb/viewto ... id=125891#forumpost125891 for pointing this out. I upgraded my PHP and MySQL installations by upgrading to WAMP 1.4.3, which brought me up to MySQL 4.1.8 and PHP 5.0.3. My XOOPS problems are solved!

-SG