1
rushy
eXploZ Problem
  • 2004/7/24 2:17

  • rushy

  • Just popping in

  • Posts: 16

  • Since: 2004/6/14


I uploaded this hack. Now my web site went blank i cant figure out what went wrong. I uploaded it to the XOOPS folder. I re uploaded the modules like it said and now i cant even get in. Any help would be great thank you.

2
Chappy
Re: eXploZ Problem
  • 2004/7/24 6:52

  • Chappy

  • Friend of XOOPS

  • Posts: 456

  • Since: 2002/12/14


I'm excited about the development of search-engine positioning URL hacks but, IMHO, it doesn't seem like either one, ShortURLs or exploz is really ready for prime-time yet. The work done is great, but it seems like both developers are quite busy at the moment and are not able to do much (I hope no one is offended - just my impression, and I'm sure that there are many more important things that occupy them).

Concerning exploz, you may want to see this link on the developer's site. It may inform your decision as to whether to try to get the hack working or revert to your previous XOOPS install.

As to your issue, the exploz web site says that the hack is only set up for XOOPS 2.0.6. Could the problem be that you are running 2.0.7?

In any case, if it were me, I would overwrite all the module files with the original XOOPS module files from the version you had before you installed the hack. Then try updating... Then, if you want you can either try to reinstall the hack or wait til the hacks improve. That's what I would do. But, then again, I also had numerous experiments go bad on my home chemistry set.

But hopefully there will be someone along here shortly with a better idea...

Just trying to help...

3
carnuke
Re: eXploZ Problem
  • 2004/7/24 7:39

  • carnuke

  • Home away from home

  • Posts: 1955

  • Since: 2003/11/5


Quote:
I'm excited about the development of search-engine positioning URL hacks but, IMHO, it doesn't seem like either one, ShortURLs or exploz is really ready for prime-time yet. The work done is great, but it seems like both developers are quite busy at the moment and are not able to do much (I hope no one is offended - just my impression, and I'm sure that there are many more important things that occupy them).


I haqve to agree there Chappy: I have removed my shortURL hack from my production site, it caused too many modules to fail.

Before I used XOOPS my old static html site had much better traffic, mainly because there was a large influx of search engines serving pages, such as AltaVista, Alltheweb, MSN, BBCi, etc. In fact Google was often NOT my highest referer.

I installed a S/E friendly hack on my XOOPS site which has almost identical content, that was 6 months ago. I noted that Google still referes 99% of all my pages, with only a few from yahoo and altavista. Nothing from the rest, despite a friendly URL system.

I know Google tends to look at content and relevancy before meta-tags etc and that is particularly suited to XOOPS sites. The hack serves no useful purpose for google and seeing Google its my main referer, the hack may as well go.

I am interested however in the theme-changer module, as this also has meta tags input for individual modules. Still far off from page specific tagging, but getting closer ...

Richard

4
keyes
Re: eXploZ Problem
  • 2004/7/29 10:22

  • keyes

  • Just popping in

  • Posts: 23

  • Since: 2003/9/1 7


Hello, eXploZ XOOPS hack works currently only with XOOPS 2.0.6, I have'nt the time to port the hack for 2.0.7 yet, sorry. (Probably in end of august).


5
shivaji
Re: eXploZ Problem
  • 2004/7/29 11:25

  • shivaji

  • Friend of XOOPS

  • Posts: 179

  • Since: 2003/9/18


theme-changer module is excellent if needed different theme for diff module but only to use it for sake of metas and description, i guess loss of disk space because it requires new theme folder just like main one for each module. A simple hack will work better for Metas. refer https://xoops.org/modules/newbb/viewto ... p?forum=10&topic_id=15148

6
malexandria
Re: eXploZ Problem

it works on my 2.07 site - http://www.eclipsemagazine.com , but it broke my news commenting section (even in 2.06), so I'm going to have to remove it at some point. I still like the concept of it, and hope an improved version can be implimented in the next version of Xoops.

7
keyes
Re: eXploZ Problem
  • 2004/8/11 15:33

  • keyes

  • Just popping in

  • Posts: 23

  • Since: 2003/9/1 7


It's know bug and it will not be corrected for XOOPS 2.0.6*
Probably in the next version, for XOOPS 2.0.7.

I can help XOOPS developers for integrate the URL system in the XOOPS main code if there are interested ...

8
Anonymous
Re: eXploZ Problem
  • 2004/12/10 15:39

  • Anonymous

  • Posts: 0

  • Since:


Hello,

Themechanger 2.0 not working with my website on XOOPS 2.0.7.3, i select different theme for wf-sections module but nothing happen.

9
Anonymous
Re: eXploZ Problem
  • 2004/12/11 8:12

  • Anonymous

  • Posts: 0

  • Since:


Hi all,
i solve the problem .. u must change 2 things in admin. panel, default theme and members theme .

10
kimble
Re: eXploZ Problem
  • 2005/1/3 5:50

  • kimble

  • Just popping in

  • Posts: 2

  • Since: 2005/1/3 5


Yes...but what are the 2 things to change ?

Login

Username:
Password:

Lost Password? Register now!

Who's Online

64 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 64


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits