xoops forums

aspangle

Just popping in
Posted on: 2004/7/16 2:39
aspangle
aspangle (Show more)
Just popping in
Posts: 4
Since: 2003/7/8 1
#1

Help me.... "Default" and "Selectable Theme" are empty??

My soon to go public site just went blank...

When I go to System Admin\Preferences\General Setting the "Default" and "Selectable Theme" fields are empty and has no themes displayed.

When I turn on "Smarty and Templates debug" I see the following:

{$xoops_requesturi} /xoops/modules/news/
{$xoops_rootpath} /www/htdocs/xoops
{$xoops_showcblock} 1
{$xoops_showrblock} 1
{$xoops_sitename} mysitewashere
{$xoops_slogan} Just Use it!
{$xoops_theme} empty
{$xoops_themecss} empty
{$xoops_uname} admin
{$xoops_url} http://mysitewashere
{$xoops_userid} 1
{$xoops_version} XOOPS 2.0.7

Panos

Friend of XOOPS
Posted on: 2004/7/16 2:45
Panos
Panos (Show more)
Friend of XOOPS
Posts: 87
Since: 2003/3/20
#2

Re: Help me.... "Default" and "Selectable Theme" are empty??

Strange If the theme folder was uploaded fine, then I don't see what may be causing this

MadFish

Friend of XOOPS
Posted on: 2004/7/16 3:05
MadFish
MadFish (Show more)
Friend of XOOPS
Posts: 1056
Since: 2003/9/27
#3

Re: Help me.... "Default" and "Selectable Theme" are empty??

Weird. Have a look in your xoops_root/theme directory...are there any theme folders still in there ? Maybe upload the themes again ?

aspangle

Just popping in
Posted on: 2004/7/16 3:10
aspangle
aspangle (Show more)
Just popping in
Posts: 4
Since: 2003/7/8 1
#4

Re: Help me.... "Default" and "Selectable Theme" are empty??

Yes, the default and 6 other theme directories are there. I also went so far as to chmod -R 777 xoops_root/theme thinking there was some permission problem. No luck, I still have a blank web.
-Archie