41
tom
Re: MassMail to members [not-quite fixed]
  • 2003/7/3 4:51

  • tom

  • Friend of XOOPS

  • Posts: 1359

  • Since: 2002/9/21


YourHelp yeah its a problem when you get a huge member base.

Catz, I'm gonna give it a rest and contact the people that manage my server if I get time later and see what they say.

They prob got a sensor on the phones by now warning them it's me, pmsl after the ear fulls I've given about upgrading my php.

Ohhh well it don't hurt to try, I don't see a problem after all it's my dedicated server, they only manage it.

Thanks to all, for all your help, I'll prob post in this one later if I get any success.

Once again thanks your all stars in my eyes, keep up the excellent work.

42
mvandam
Re: MassMail to members [not-quite fixed]
  • 2003/7/3 7:11

  • mvandam

  • Quite a regular

  • Posts: 253

  • Since: 2003/2/7 2


Quote:

yeah it runs apache, but I have no root access as it is a managed server, so in a way I have no restrictions on the usage, but can't edit the root.

I have no idea about .htaccess, apart from password and page not found things, but I'll look at the wikki you mentioned

Or do you mean creat a .htaccess with php_flag display_errors on in it, then place in that dir.


Tom,

Yeah, create a file .htaccess, and put that line as the only contents. I'm not sure this will work for your case but this is how I was able to finally see an error message on someone's site where the hoster had turned off all error display. The file needs to go in the directory where the script is *entered*... i.e. not the offending file. e.g. Mass mailing is accessed via XOOPS_URL/modules/system/admin.php?fct=mailusers, so the file should go in XOOPS_URL/modules/system/ even though the relevant file is probably elsewhere.

Hopefully there is some message that can help pinpoint the problem.

Looking at the error logs is also a good idea. Visit your website, try to mail users. This will make an entry in the log. It will list your IP so it might be handy to know this if this is a busy hoster and the logs accumulate quickly. Don't know about your hoster's setup, but on my system (Redhat linux), the log file is at /var/log/httpd/error_log. By default I think normal users have 'read' access.

Good luck

43
Shijk
Re: MassMail to members [not-quite fixed]
  • 2004/3/18 12:21

  • Shijk

  • Just popping in

  • Posts: 51

  • Since: 2003/8/7 2


Hi There

I'm running 2.06 and I can only e-mail webmasters en moderators via EMAIL USERS, when I select Registered Users I get a blank page.. How Can I Solve this problem?

Sorry for my bad english

Mark

44
Shijk
Re: MassMail to members [not-quite fixed]
  • 2004/3/23 15:12

  • Shijk

  • Just popping in

  • Posts: 51

  • Since: 2003/8/7 2


Sorry for posting again,

But is this allready fixt or something?

Thanks

Mark

45
Herko
Re: MassMail to members [not-quite fixed]
  • 2004/3/23 15:29

  • Herko

  • XOOPS is my life!

  • Posts: 4238

  • Since: 2002/2/4 1


The previous errors were due to memory issues with the big userlist. This has been fixed a few versions ago. What is causing your blank page? I don't know. Turn on php debug and you'll see why you're getting a blank page. Report the errors here if you don't know how to solve it then

Herko

46
Shijk
Re: MassMail to members [not-quite fixed]
  • 2004/3/23 15:46

  • Shijk

  • Just popping in

  • Posts: 51

  • Since: 2003/8/7 2


Heey thnx for the quick reply!

PHP-Debug doesnt show anything..
(Some people do receive the mail but I don't get the page which tells me that the e-mail has been send.
It just goes back to the page where you can set-up the mail



(Sorry for the bad english again)

Mark

47
TTech
Re: MassMail to members [not-quite fixed]
  • 2004/3/23 16:35

  • TTech

  • Just popping in

  • Posts: 4

  • Since: 2004/3/10


Im just curious but is your member list very large maybe 1000+ members?

48
Shijk
Re: MassMail to members [not-quite fixed]
  • 2004/3/23 16:39

  • Shijk

  • Just popping in

  • Posts: 51

  • Since: 2003/8/7 2


Hi,

No I've got 704 members.

thanks

mark

49
TTech
Re: MassMail to members [not-quite fixed]
  • 2004/3/23 16:43

  • TTech

  • Just popping in

  • Posts: 4

  • Since: 2004/3/10


Well, hmm im not sure from what i can tell it should all be working this is rather odd

50
Shijk
Re: MassMail to members [not-quite fixed]
  • 2004/3/23 22:28

  • Shijk

  • Just popping in

  • Posts: 51

  • Since: 2003/8/7 2


Ok,many Thanks for your help,

Maybe somebody else knows what to do??

Mark

Login

Who's Online

74 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 74


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits