1
cronywell
Problems installing wgEvent 1.0.0 Alpha 1
  • 5/30 0:06

  • cronywell

  • Just popping in

  • Posts: 5

  • Since: 4/29 17:37


Unable to install wgevents. Error(s):

Installing wgEvents

Failed to execute xoops_module_pre_install_wgevents


This module requires XOOPS 2.5.11 Beta1+ (2.5.10 installed)

2
goffy
Re: Problems installing wgEvent 1.0.0 Alpha 1
  • 5/31 5:50

  • goffy

  • Just can't stay away

  • Posts: 502

  • Since: 2010/12/27


Hi

you must use XOOPS 2.5.11 Beta1

this module is not running under XOOPS 2.5.10 as it use the new features of XOOPS 2.5.11

3
Mamba
Re: Problems installing wgEvent 1.0.0 Alpha 1

You can download the latest XOOPS 2.5.11 Beta files from GitHub
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

4
cronywell
Re: Problems installing wgEvent 1.0.0 Alpha 1
  • 6/24 16:31

  • cronywell

  • Just popping in

  • Posts: 5

  • Since: 4/29 17:37


Thanks a lot. I have already solved it by downloading 2.5.11. You could guide me through some problems. The mini calendar block gives me this error. "Error: ParseError: syntax error, unexpected '|', expecting variable (T_VARIABLE)" And in the highlighted events block the link go to the event is missing /module/wgevent from the URL.

5
goffy
Re: Problems installing wgEvent 1.0.0 Alpha 1
  • 6/24 19:10

  • goffy

  • Just can't stay away

  • Posts: 502

  • Since: 2010/12/27


hi
the bug with the wrong link in the block I have fixed

the error in minicalendar I cant reproduce. in which file/line does it occur?

6
cronywell
Re: Problems installing wgEvent 1.0.0 Alpha 1
  • 6/24 21:39

  • cronywell

  • Just popping in

  • Posts: 5

  • Since: 4/29 17:37


Hi
When showing spotlight go to the event exits /event.php?op=show&id=2 When it should exit modules/wgevents/event.php?op=show&id=2, Do not mark the path modules/wgevents before/

7
goffy
Re: Problems installing wgEvent 1.0.0 Alpha 1
  • 6/25 6:10

  • goffy

  • Just can't stay away

  • Posts: 502

  • Since: 2010/12/27


sorry, yes, you are right and I found it.
please retry and report any findings and/or your option, your wishes and so on

8
Mamba
Re: Problems installing wgEvent 1.0.0 Alpha 1

Make sure to download the latest code from GitHub, with the latest Goffy's changes:
https://github.com/XoopsModules25x/wgevents

The direct link to the Zip file is: https://github.com/XoopsModules25x/wge ... ive/refs/heads/master.zip
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

70 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 70


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits