1
Zap_English
Maintenance not working

I can't clear the caches using the maintenance feature

This is not a new problem, this has been going on for about a year or more. I always have to get my ISP to do it

And when I try to do it manually, the ISP back end only lets me delete a few files at a time.

Michael, this is the site we had all the problems with a couple of years ago trying to get the multi language module working. I don't know if that makes a difference or if that did something

2
Mamba
Re: Maintenance not working
  • 2020/8/12 5:04

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


If you are reporting problems, please ALWAYS include your XOOPS version, PHP version, your module's version, and the steps to reproduce the problem!!!
Please also turn on in Admin the Debug function, and let us know what errors, if any, it shows.'

It helps to identify potential solutions.

In the meantime, you can install the "Tools" module - it has a tab for updating/clearing the cache:

https://github.com/XoopsModules25x/tools

Let us know if it worked for you.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

3
goffy
Re: Maintenance not working
  • 2020/8/12 10:53

  • goffy

  • Just can't stay away

  • Posts: 502

  • Since: 2010/12/27


Hi zap_english

I have sometimes the same problem, but only with firefox browser. If I do the same with any other browser it cleans the cache without any problem. do you use firefox?

4
Zap_English
Re: Maintenance not working

I've had the same problem with firefox and chrome

5
Zap_English
Re: Maintenance not working

Quote:

Mamba wrote:
If you are reporting problems, please ALWAYS include your XOOPS version, PHP version, your module's version, and the steps to reproduce the problem!!!
Please also turn on in Admin the Debug function, and let us know what errors, if any, it shows.'

It helps to identify potential solutions.

In the meantime, you can install the "Tools" module - it has a tab for updating/clearing the cache:

https://github.com/XoopsModules25x/tools

Let us know if it worked for you.


It installed ok, but there is no graphic for the module in the module list or the control panel.

I searched through the package and there's nothing there either

I'll let you know if it worked

6
Mamba
Re: Maintenance not working
  • 2020/8/12 12:14

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


You can try my recent changes:

https://github.com/mambax7/tools

Let me know if it works better for you
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

7
Zap_English
Re: Maintenance not working

Minimum PHP required: 7.1 (your version is 7.0.33)

8
Mamba
Re: Maintenance not working
  • 2020/8/12 20:40

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


Try again, as I lowered the version to PHP 7.0:
https://github.com/mambax7/tools

However, the minimum PHP version for all future modules that I'm updating, will be PHP 7.3+, so you better update your server to that.

Also, the minimum XOOPS version for the modules will be the upcoming XOOPS 2.5.11

Please note: currently only PHP 7.3+ are fully supported by the PHP team:
https://www.php.net/supported-versions.php

Security Support for PHP 7.2 will end on Nov. 30th, 2020!

By having a PHP version lower than PHP 7.2, you're exposing your website to potential security breach/attack.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

9
Zap_English
Re: Maintenance not working

I copied you asset folder to the older version and now it's working with the images

10
Mamba
Re: Maintenance not working
  • 2020/8/13 7:10

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


So are you now able to clear the cache?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

74 user(s) are online (52 user(s) are browsing Support Forums)


Members: 1


Guests: 73


Awe3423,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits