xoops forums

Yurdal

Friend of XOOPS
Posted on: 4/11 15:41
Yurdal
Yurdal (Show more)
Friend of XOOPS
Posts: 363
Since: 2005/3/27
#1

Need XOOPS 2.5.7.3

As said, where can i download this version ?
Newer xoops version have lot of troubles with modules

I gave up with chasing errors because new xoops dont work with essential modules as adslight

Please can someone from staff upload this version ?

Thank you

heyula

Theme Designer
Posted on: 4/11 21:09
heyula
heyula (Show more)
Theme Designer
Posts: 471
Since: 2008/4/24
#2

Re: Need XOOPS 2.5.7.3

xoops-2.5.1-tr-final version available.

Yurdal

Friend of XOOPS
Posted on: 4/11 23:01
Yurdal
Yurdal (Show more)
Friend of XOOPS
Posts: 363
Since: 2005/3/27
#3

Re: Need XOOPS 2.5.7.3

Hi Eren, thanks for replying, EN version is enough
Can you upload somewhere and provide me a link ?

zyspec

Module Developer
Posted on: 4/12 3:07
zyspec
zyspec (Show more)
Module Developer
Posts: 1046
Since: 2004/9/21
#4

Re: Need XOOPS 2.5.7.3

You can find many of the older, previous releases here....

XOOPS Sourceforge repository

Yurdal

Friend of XOOPS
Posted on: 4/12 7:54
Yurdal
Yurdal (Show more)
Friend of XOOPS
Posts: 363
Since: 2005/3/27
#5

Re: Need XOOPS 2.5.7.3

Quote:

zyspec wrote:
You can find many of the older, previous releases here....

XOOPS Sourceforge repository


Thank you for pointing me there and I already found that but unfortunately the links are there but you cant download !, maybe something here is wrong

Can you try to download 2.5.7.3 for me and upload somewhere ?

Mamba

Moderator
Posted on: 4/12 8:44
Mamba
Mamba (Show more)
Moderator
Posts: 10799
Since: 2004/4/23
#6

Re: Need XOOPS 2.5.7.3

Quote:
unfortunately the links are there but you cant download

I had no problems with downloading the zip file from the 2.7.3 folder

This was the direct link to the download
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs