xoops forums

corvetteguru

Just popping in
Posted on: 12/22 6:14
corvetteguru
corvetteguru (Show more)
Just popping in
Posts: 23
Since: 2008/4/27
#1

Protector is overly Protective...

Protector 3.51 RC (10/07/2011)
Xoops 2.5.7.1
PHP 5.4.45

I started having a problem at work where I couldn't post... got some message about forum not selected.

Well, I logged off, and found that the Protector didn't like my domain.

Ok, come home, try to fix Protector and the stupid module doesn't run! I can't run any of the configuration routines... Protect Center, Security Advisor and Prefix Manager simply present a blank screen.

What do I do to fix this?

Thanks!

goffy

Quite a regular
Posted on: 12/22 6:42
goffy
goffy (Show more)
Quite a regular
Posts: 326
Since: 2010/12/27
#2

Re: Protector is overly Protective...

hi

please turn on error log and report us the errors. if there are problems in the code you should see this.

there are also other possibilities:
1) you have a problem with cached files - please run maintainance and clean cache
2) your database is not working properly - please check and repair your tables

corvetteguru

Just popping in
Posted on: 7/4 21:53
corvetteguru
corvetteguru (Show more)
Just popping in
Posts: 23
Since: 2008/4/27
#3

Re: Protector is overly Protective...

Sorry for not getting back sooner...

Protector is broken...

I cannot get to any of the config screens - Protect Center, Security Advisor and Prefix Manager.

Press any of them and I get this:

This page isn’t working
www.corvetteforum.guru is currently unable to handle this request.
HTTP ERROR 500

I cleared cache... did database maintenance and even cleared the sessions logs... but nada.

I even uninstalled and reinstalled Protector with zero changes. I am at my wits end with this thing.

Mamba

Moderator
Posted on: 7/4 22:29
Mamba
Mamba (Show more)
Moderator
Posts: 10633
Since: 2004/4/23
#4

Re: Protector is overly Protective...

The Protector can't be broken, if your Website is working.

What might have happened is that your ISP has updated your PHP version, and you have an older version of XOOPS.

Which XOOPS and PHP version do you have? Still the same:
Protector 3.51 RC (10/07/2011)
Xoops 2.5.7.1
PHP 5.4.45
Support XOOPS => DONATE
Use 2.5.9 | Docs | Modules | Bugs