1
fla-ts
new login problem
  • 2014/7/20 5:16

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


There is something wrong, I can not log on to my website.
I've already warned Arvixe. They asked what program I use for my url, to investigate.
I see now that if I go to www.fla-ts.com I'm looking at the wrong screen that I used to see when I go to the website as a visitor (nothing in the middle, menu and text on the left and right side,anyway no problem for me as long it only take place when I’m loged in)

@ Mamba. The people of Arvixe have also seen that you use a login 'Mamba' and asked if you having a problem to log on my website.

2
Mamba
Re: new login problem
  • 2014/7/20 7:09

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


No, I cannot login either.

Since when is this happening?

What has changed? Did you make any changes to the Website? I see that you have changed the front again, the middle part being blank again. When did you make the changes?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

3
fla-ts
Re: new login problem
  • 2014/7/20 7:46

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


I saw it just yesterday
The only thing I have changed was some pictures, but i did that without login in, i did that with Filezilla ftp with result. Then wanted to chage something at a tekst so i had to login to do this.
I saw that I could not log in, so I warned Arvixe

I just got this message, but that does not really give anything to do with the fact that we can not log in, I think

Hello,

I have checked that "http://fla-ts.com/" is loading fine, however there is blank portion in the middle and it seems like some content is missing there. Please check this issue with your website application vendor.

Shakir Ali
Technical Support Representative

4
Mamba
Re: new login problem
  • 2014/7/20 8:10

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


There are few issues:

1) For whatever reason, your PHP version was 5.2.17. The minimum version for XOOPS 2.5.6+ was 5.3.7+

So I don't know how this happened. I've changed that to PHP 5.4, and you can now login without any problem.

2) Did you do yesterday a backup of the Database? Or do you have a Cron job to do it for you? It was kind of unusual to see a database dump there.

3) There is also a very strange directory on your server, which is not part of XOOPS. Did you or Arvixe people do anything? If not, notify them ASAP as possible, because it might be a hacker's job, and they should be aware of it.

4) You had this empty place in the middle, because you seem to move again the block to the right, instead of keeping it in the middle. I moved it back there.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

5
fla-ts
Re: new login problem
  • 2014/7/20 8:27

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


1)strange, one might begin to think that they have a backup put on from when I was not yet PHP5.4
2)Did not do a back yesterday, I do that with c-panel at Arvixe the latest one is dated june,6
Today I definitely take a new backup
3)--
4) Did not do anything

6
redheadedrod
Re: new login problem

I would check whatever computers you are accessing your site with for viruses with a different program than the one installed assuming one is installed.

Assuming you have no viruses on your computer that are monitoring your keystrokes it sounds like someone somehow got access to your host password and are messing with your site if you haven't done anything.

Also do you have any additional accounts or other people "helping" you? They could be messing with stuff on your site as well... Sounds like someone with access to your host account is making changes and not just someone with your xoops admin password.

Unless you know of another potential breach once you have identified your computers don't have a virus then change your host passwords... And Xoops Admin passwords...

Rodney


7
fla-ts
Re: new login problem
  • 2014/7/21 6:18

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


Everything is okay now, I think all the necessary adjustments have been made (thanks to Mamba). I will now go regularly on my url to control if there are unwanted changes has been done.
Perhaps, if something happened strange unwanted user can be detected, i don't know if this is possible

Login

Who's Online

73 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits