xoops forums

4asrir

Just popping in
Posted on: 2014/7/5 18:55
4asrir
4asrir (Show more)
Just popping in
Posts: 39
Since: 2009/4/18
#1

any module for news/article in xoops 2.5.7 yet !!

hello every one

after i lost my old site with xoops 2.5.5 because some modules stop working with the new php , so i decide to move to xoops 2.5.7 and build a new site .

now i still can't find a module like news or xnews or publisher , i think all this amazing modules aren't updated to xoops 2.5.6 or 2.5.7 !!

i hope if there is any version can work properly in xoops 2.5.7 .

regards

Mamba

Moderator
Posted on: 2014/7/5 22:55
Mamba
Mamba (Show more)
Moderator
Posts: 10962
Since: 2004/4/23
#2

Re: any module for news/article in xoops 2.5.7 yet !!

Quote:
after i lost my old site with xoops 2.5.5 because some modules stop working with the new php , so i decide to move to xoops 2.5.7 and build a new site .

You should be still able to import the data from your older installation, so it shouldn't be lost.

Quote:
now i still can't find a module like news or xnews or publisher , i think all this amazing modules aren't updated to xoops 2.5.6 or 2.5.7 !!

xNews is not developed anymore.

We recommend to use Publisher, and just few days ago we have published this info about Publisher for XOOPS 2.5.7 testing.

I guess, you've missed that....
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

4asrir

Just popping in
Posted on: 2014/7/7 15:46
4asrir
4asrir (Show more)
Just popping in
Posts: 39
Since: 2009/4/18
#3

Re: any module for news/article in xoops 2.5.7 yet !!

Quote:

You should be still able to import the data from your older installation, so it shouldn't be lost.


yes i still have backup , but all my old site build about the new module , and after it damaged because of the php issue , i see that its about dealing with this issues every time or move to 2.5.7 and be clean , so i choose the last .

Quote:

xNews is not developed anymore.

We recommend to use Publisher, and just few days ago we have published this info about Publisher for XOOPS 2.5.7 testing.

I guess, you've missed that....


this is exactly what i need , its perfect , thank you dear mamba .

i have some suggestion , so see you in your topic .

thank you very much .

Mamba

Moderator
Posted on: 2014/7/7 23:47
Mamba
Mamba (Show more)
Moderator
Posts: 10962
Since: 2004/4/23
#4

Re: any module for news/article in xoops 2.5.7 yet !!

Quote:
yes i still have backup , but all my old site build about the new module , and after it damaged because of the php issue , i see that its about dealing with this issues every time or move to 2.5.7 and be clean , so i choose the last .

Yes, moving to XOOPS 2.5.7 is the correct decision, but if the data was important, you should be able to migrate the data to new modules. Sometimes it is easier if there is an import script, but sometimes it has to be done manually.
So it all depends how important was the data for you.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs