1
fla-ts
layout home screen
  • 2014/7/1 16:12

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


Yesterday I was on my website with a friend and saw that something was wrong.
And there is indeed something not right, first I get a layout like see ...
http://fla-ts.com/uploads/strange.png

After selecting the 'Home' button is as it should be

2
Mamba
Re: layout home screen
  • 2014/7/1 19:02

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Looks good to me right now. Maybe there was an issue with a cache?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

3
fla-ts
Re: layout home screen
  • 2014/7/2 6:09

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


Just had a look, still the same overhere, I have seen it first at a friens house and later at a computershop in town.
I Always do that in such shops, for the fun,

4
Bleekk
Re: layout home screen
  • 2014/7/2 6:52

  • Bleekk

  • Theme Designer

  • Posts: 940

  • Since: 2002/12/14


maybe you should use a block instead of a publisher article for the homepage

5
fla-ts
Re: layout home screen
  • 2014/7/2 7:37

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


Earlier, I just had that problem when I logged in, which did not bother. Now every visitor sees this it is disturbing, it has a confused impression.
Using a block, perhaps, but it was good ... so .. why change. Think there is a problem with the latest upgrade.

6
Mamba
Re: layout home screen
  • 2014/7/2 13:10

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


When I click in the "Home" link, it looks OK, because it goes to the Publisher link, but when I click on the image "Fla-ts", then it looks wrong, because it doesn't go to the Publisher link.

So I think, you'll need to look into your theme, to adjust over there.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

7
Mamba
Re: layout home screen
  • 2014/7/2 13:18

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Quote:
Think there is a problem with the latest upgrade.

No, it's not!

Why did you put the block in the right column? If you do, why are you wondering that it is showing on the right and not in the middle???

If you put it in the right column, this is exactly what you get:

http://fla-ts.com/uploads/strange.png

I have moved it into the center, and now it shows OK!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

8
fla-ts
Re: layout home screen
  • 2014/7/2 18:21

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


I have no idea what I would have done wrong it's been a long time since I added something to the site.
Thanks to you, it looks back good, thank you
Especially if I click on the logo then it is much nicer with that background.
If I go back to 'home' then I get the white background with the bold letters 'HOME', ..pity

9
Mamba
Re: layout home screen
  • 2014/7/2 19:21

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Quote:
Especially if I click on the logo then it is much nicer with that background.
If I go back to 'home' then I get the white background with the bold letters 'HOME', ..pity

Well, then remove the "HOME" menu item or change its link to the main URL (currently it points to Publisher)
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

10
fla-ts
Re: layout home screen
  • 2014/7/2 19:31

  • fla-ts

  • Friend of XOOPS

  • Posts: 204

  • Since: 2005/1/4 1


first thing to do tommorow
nice football yesterday

Login

Who's Online

55 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits