1
emitojleyes
Xoops Time Settings

Hi everyone, i'm having a trouble, or it isn't one, and I just need to configure something and that's all.
The thing is that when i use any module, for example News, and post an article, the time that it shows isn't the right one, according to the "General Settings" - Server timezone and default timezone...

Additionally to the general settings - server timezone and default timezone, is there any other configuration parameter i should take a look at for solving this issue?

I appreciate a lot any help at this.

Best regards,

Emilio

2
Feichtl
Re: Xoops Time Settings
  • 2013/11/20 8:20

  • Feichtl

  • Not too shy to talk

  • Posts: 126

  • Since: 2004/11/8


If you can use htaccess try

php_value date.timezone "yourtimezone"

Supported timezones: http://php.net/manual/en/timezones.php

3
Mamba
Re: Xoops Time Settings
  • 2013/11/20 11:26

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


Quote:
Additionally to the general settings - server timezone and default timezone, is there any other configuration parameter i should take a look at for solving this issue?

There is also time zone setting in your User settings:

just go to: www.yoursite.com/edituser.php

that you might need to adjust.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

4
emitojleyes
Re: Xoops Time Settings

Hi all and thanks for the responses.
Mamba, i have tried the time zone setting in User Settings, but it's set to -3GMT just as General Settings.

Feichtl, i don't know how to do what you tell me; if u could explain me a little more, i'll appreciate it very much.


Login

Who's Online

55 user(s) are online (26 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits