21
trabis
Re: Avatars dont show in Admin?
  • 2011/9/30 18:44

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


@Cesag,

What exactly is the problem:
Avatars don't stick?
Avatars don't show on admin side?

Upload avatar or selecting avatar from list is working for me.


22
Cesagonchu
Re: Avatars dont show in Admin?

A user can choose an avatar, but then nothing happens. The user still has no avatar.

I've had this problem with Xoops 2.5.1.

Please read from here.

23
trabis
Re: Avatars dont show in Admin?
  • 2011/10/2 15:16

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Thanks Cesag, I was able to reproduce the bug in linux environment. The upload/choose from list was working only on windows.
A fix was committed to SVN. If you could test it and report back I would appreciate it.

Thank you.

24
Cesagonchu
Re: Avatars dont show in Admin?

Ok, I download it here?

25
trabis
Re: Avatars dont show in Admin?
  • 2011/10/2 20:15

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


Quote:

Cesag wrote:
Ok, I download it here?


Yes please.

26
Cesagonchu
Re: Avatars dont show in Admin?

Finally tested with Xoops 2.5.3. Avatar bug is fixed.

Thank you Trabis!

27
RamteamJax
Re: Avatars dont show in Admin?

I don't think it's fixed.
I upgraded my XOOPS to 2.5.6. a couple of days ago, it completely f'ed up my website. So we had to go back to 2.5.5. I did exactly what's said in this topic, but all the replacements that you wrote down, were already the case in my files.

Same goes for all the other websites that I created with Xoops.

Any idea ? Everything else is up to date.

Thanks in advance.

Cheers,
Youri

28
Mamba
Re: Avatars dont show in Admin?
  • 2013/6/8 12:45

  • Mamba

  • Moderator

  • Posts: 11258

  • Since: 2004/4/23


You're the first to report it, so it seems it is not a common problem. I've updated tons of websites to 2.5.6 and didn't encounter this issue. If the avatars were working on XOOPS 2.5.5, there should be no problem with XOOPS 2.5.6

Was this English version of Dutch version?

If you can, please set up a copy of your current installation on a subdirectory on subdomain, upgrade to XOOPS 2.5.6, and if it still doesn't work, let me take a look into it, so I can compare your 2.5.5 installation and compare it to your upgraded version to see what is happening there

Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

49 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 49


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Sep 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits