1
Mamba
xHelp 0.81 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/8/1 3:30

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


xHelp is a module designed as a user-friendly helpdesk application for the XOOPS.

Purpose:

- For IT staff to keep a log of all problems that users are having with their hardware and software.
- Should have a knowledge base for past problems
- Should be able to separate tickets by department
- The tickets should have different priorities (high, medium, low)
- xHelp will use Xoops permissions for the users

Originally developed by Ackbarr and eric_juden, it has been improved by Trabis as version 0.80, and it is now updated to XOOPS 2.5.5 Admin GUI, and tested it on XOOPS 2.5.5 and PHP 5.3.13

Download: XOOPS SVN

Requirements: XOOPS 2.5.5

Please help us with testing...
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

2
irmtfan
Re: xHelp 0.81 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/8/1 4:25

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


0.8 Trabis contain some bugs that i addressed here:
https://xoops.org/modules/newbb/viewtopic.php?post_id=346689

but this one is really serious:
Quote:

- it can not create new ticket by email.
explanation: it fetch the email (the email is removed from the server) then in the "Mail Events" Tab of Xhelp module i can see Xhelp get the email:
Mailbox Event Class Description Time
info@MYWEBSITE.com Storage 2012/5/28 6:17:53

but the ticket is not created so the worst thing is the email is removed from server and went to the thin air!


3
DCrussader
Re: xHelp 0.81 Beta 1 ready for testing on XOOPS 2.5.5

Someone should remove the invalid spaces from definitions and outdated translations.

4
kakos
Re: xHelp 0.81 Beta 1 ready for testing on XOOPS 2.5.5
  • 2013/3/18 21:07

  • kakos

  • Friend of XOOPS

  • Posts: 76

  • Since: 2002/6/6 2


Hi mamba...

I start using xhelp in an intranet site and encounter some problems with custom fields. In the first test I did with the Trabis version custom fields appearing in the form but never displays the result. In this version when I (and some near me) complete the form the custom fields always appear normal. When tickets are complemented by others (usually are in different cities) the ticket mostly (not always) appears without custom fields. Of course these fields are defined as required fields. I mention to the distance because I connect locally to the server with high speed, while others come with slow connections and may this cause some troubles. This problem does not occur in any other submission to the site that is based on xoops 255.
It's a government Intranet site and any help would be most welcome...

Costas

Login

Who's Online

73 user(s) are online (49 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits