xoops forums

ianez

Not too shy to talk
Posted on: 2013/3/7 11:29
ianez
ianez (Show more)
Not too shy to talk
Posts: 188
Since: 2006/1/26
#1

cbb/newbb 4.3-irmtfan error

Hi there,
after searching the latest stable release for cbb for a production site and I downloaded the latest branch from Irmtfan in new SVN.
Things seemed ok but when I try to go in a thread I receive a blank page..
this happens using a language which is not english (italian in my case),
when I use english for the whole site I can access viewtopic.php.
No error from the debug.
I also add that using the english translation as if it is the italian (renaming folders) I can access vietopic.ph.. so basically it must be something in the italian translation folder..
any idea?

Ian

ps I'm rewriting italian translation (googgle translation is horrible) and committing it in e few

ianez

Not too shy to talk
Posted on: 2013/3/7 11:54
ianez
ianez (Show more)
Not too shy to talk
Posts: 188
Since: 2006/1/26
#2

Re: cbb/newbb 4.3-irmtfan error

ok I solved..
in the italian language folder there's a file called user.php which is unneeded and causes error
for irmtfan please remove it form svn

thanks
Ian

irmtfan

Module Developer
Posted on: 2013/3/9 1:49
irmtfan
irmtfan (Show more)
Module Developer
Posts: 3419
Since: 2003/12/7
#3

Re: cbb/newbb 4.3-irmtfan error

hi Ian.
That is my bad.
I forgot to take a single look to italian language when i copied the svn branch to work on.
So there is not any guarantee for those.
you can find a detailed lang diff (with revision mentioning) here:
http://svn.code.sf.net/p/xoops/svn/Xo ... /newbb/docs/lang_diff.txt

It would be very nice if you could update them and commit to the svn.
Also using TX would be the best option.