31
preachur
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/19 22:04

  • preachur

  • Just can't stay away

  • Posts: 525

  • Since: 2006/2/4 4


"Deprecated" was coming from MyAlbum, but Oledrion is still not adding products or updating the gateway. I am going to continue experimenting.

32
preachur
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/19 22:09

  • preachur

  • Just can't stay away

  • Posts: 525

  • Since: 2006/2/4 4


When updating Oledrion with all other modules deactivated I get 1 error:

Warning: htmlspecialchars(): Invalid multibyte sequence in argument in file /class/module.textsanitizer.php line 485

33
Mamba
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/19 22:18

  • Mamba

  • Moderator

  • Posts: 11251

  • Since: 2004/4/23


Please run a file check to make sure that you have all correct files.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

34
preachur
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/19 22:26

  • preachur

  • Just can't stay away

  • Posts: 525

  • Since: 2006/2/4 4


After updating the module, I can add all the required parameters and add a product.... however, the product image does not display and I still cannot configure the payment gateway. There are still white screens after every submit operation.

35
Mamba
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/19 22:28

  • Mamba

  • Moderator

  • Posts: 11251

  • Since: 2004/4/23


Try to uninstall the module, and install fresh. Also, you might delete the whole Oledrion folder, and copy all fresh files, to make sure that you don't have some old conflicting files there.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

36
preachur
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/19 23:09

  • preachur

  • Just can't stay away

  • Posts: 525

  • Since: 2006/2/4 4


I am uploading and installing a fresh XOOPS just to test this module again. I am also downloading this module again and uploading it to the virgin Xoops site. Will let you know how it goes. XOOPS should be done uploading by the time I finish feeding the horses.

37
preachur
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/20 22:59

  • preachur

  • Just can't stay away

  • Posts: 525

  • Since: 2006/2/4 4


We have been in a winter storm here. Internet has been on and off. After the snow came the wind. I have to re-upload everything as soon as I can. (FTP kept throwing errors every time the internet shut off.)

Gotta love living on top of a mountain. (I know I do.)


......Brand new XOOPS installation finished on http://www.hyvosystem.com/

Oledrion 2.33 Beta 1 is uploading.


Fingers crossed.

38
preachur
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/21 0:46

  • preachur

  • Just can't stay away

  • Posts: 525

  • Since: 2006/2/4 4


Same issues on the brand new site. Gateway parameters go straight to white screen. It does not save to the database. Other features save, but white screens on submit. No errors in debug.

I have tried 3 versions of php. Same issues.

In the last version I tested a few days ago, the payment gateway parameter update in admin worked... However, there was an email in there already. That is no longer the case... Could it be the mySQL query on install is building the tables differently because that email is no longer there?

39
preachur
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/21 0:57

  • preachur

  • Just can't stay away

  • Posts: 525

  • Since: 2006/2/4 4


Mamba, I PM'd you the administration URL + login in case you want to take a look at it.

40
Mamba
Re: Oledrion 2.33 Beta 1 ready for testing on XOOPS 2.5.5
  • 2012/12/23 12:29

  • Mamba

  • Moderator

  • Posts: 11251

  • Since: 2004/4/23


I've looked briefly into it, and was able to reproduce all the different blank screens, but I don't know the cause.

I would need access to the DB and the FTP. You can email me and if I find the time, I'll try to look into it.

The textsanitizer error might be related to some conflicts with UTF-8, but again, I couldn't find anything on the surface. You might look at the files and their encoding, and the DB, and its encoding.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

65 user(s) are online (32 user(s) are browsing Support Forums)


Members: 0


Guests: 65


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits