xoops forums

Mamba

Moderator
Posted on: 2012/1/5 9:24
Mamba
Mamba (Show more)
Moderator
Posts: 10966
Since: 2004/4/23
#31

Re: Problem with news1.66 and xoops 2.5

Quote:
And why not correct the file global.php directly in the french distribution ?

That was exactly my point!

I have no idea how Marco has come to the conclusion that he needs to change each module individually. Trabis never said that!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Mage

Core Developer
Posted on: 2012/1/10 21:27
Mage
Mage (Show more)
Core Developer
Posts: 188
Since: 2009/8/2 1
#32

Re: Problem with news1.66 and xoops 2.5

The solution is explained here to the issue date that appears on the site in French

http://www.frxoops.org/modules/newbb/ ... id=218518#forumpost218518

Roby73

Friend of XOOPS
Posted on: 2012/1/10 22:14
Roby73
Roby73 (Show more)
Friend of XOOPS
Posts: 262
Since: 2011/6/15
#33

Re: Problem with news1.66 and xoops 2.5

Please can yuo repeat here in english?

kris_fr

Theme Designer
Posted on: 2012/1/11 21:45
kris_fr
kris_fr (Show more)
Theme Designer
Posts: 1009
Since: 2005/12/31
#34

Re: Problem with news1.66 and xoops 2.5

Quote:
And why not correct the file global.php directly in the french distribution ?

Because if the translation is adapted in this case, there are other modules that will have problems! So the problem will only be moved!
This is not only the French version, which change was made in the kernel so that we have this problem. The correction should it not be in the kernel instead of having to edit x files in x modules? Knowing that most developers have left modules, which will make the corrections? users? is this a solution of a product that is intended for quality?