xoops forums

redheadedrod

Home away from home
Posted on: 2011/3/10 17:21
redheadedrod
redheadedrod (Show more)
Home away from home
Posts: 1296
Since: 2008/2/26
#11

Re: Missing user avatar and......

Can you try these things with 2.4.5 and see if they work?

Until these and other bugs are worked out of the 2.5 series I strongly suggest staying with 2.4.5.

Other than a few user interface upgrades you won't loose anything going to 2.4.5 and going from 2.4.5 to the 2.5 series should be painless once the bugs are worked out.

Rodney

Mamba

Moderator
Posted on: 2011/3/10 17:51
Mamba
Mamba (Show more)
Moderator
Posts: 10990
Since: 2004/4/23
#12

Re: Missing user avatar and......

Quote:
Until these and other bugs are worked out of the 2.5 series I strongly suggest staying with 2.4.5.

You make it sound so bad!

This XOOPS Website runs on 2.5.0 from the very first day it was released, and there are tons of Websites that run happily on 2.5.0.

Sure, there are few bugs and we're working on fixing them (many have been already fixed in the trunk), but it's a far cry from how you make it sound.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Mamba

Moderator
Posted on: 2011/3/10 17:53
Mamba
Mamba (Show more)
Moderator
Posts: 10990
Since: 2004/4/23
#13

Re: Missing user avatar and......

Quote:
Sorry but i have given up. I think i tried reinstalling PHP and complete site 10 times and every time i had the same problem.

Email me PM with your admin login and password, FTP access, and I'll look into it. Did you use the latest trunk?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Mamba

Moderator
Posted on: 2011/3/10 17:55
Mamba
Mamba (Show more)
Moderator
Posts: 10990
Since: 2004/4/23
#14

Re: Missing user avatar and......

Quote:
I also still have pb showing avatars, smileys...

smileys : i can't see them neither in admin neither in front
avatars : i can see them on admin side, but i can't on front side (user profile and pop up to choose one)

Are you using the latest trunk?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

fdeconiac

Quite a regular
Posted on: 2011/3/10 18:24
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#15

Re: Missing user avatar and......

I'm not sure if i'm using the last trunk... but for sure i installed xoops 2.5

If not, which files should i update? Could it come from uploads folder permissions ?

@ Mamba : i sent you access to admin and ftp

Regards

Mamba

Moderator
Posted on: 2011/3/10 20:10
Mamba
Mamba (Show more)
Moderator
Posts: 10990
Since: 2004/4/23
#16

Re: Missing user avatar and......

Quote:
i sent you access to admin and ftp


I did a quick look, and there seem to be a problem with the configuration. For example, I am not able to access the smilies directly:

http://www.scouts-unitaires.eu/upload ... ies/smil3dbd4d6422f04.gif

But I can do it on XOOPS:

https://xoops.org/uploads/smilies/smil3dbd4d6422f04.gif

and pretty much every other XOOPS 2.5.0 site, e.g.:

http://worlddancedaycincinnati.org/up ... ies/smil3dbd4d6422f04.gif

So it seems like this might not be necessarily a XOOPS problem, but server configuration problem.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

fdeconiac

Quite a regular
Posted on: 2011/3/10 20:57
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#17

Re: Missing user avatar and......

Thanks Mamba,

After your post i found the pb : there were htaccess on avatars and smileys folder, but not in uploads (so others modules were working)

When i installed xoops, i made an error from my provider manager tool protecting uploads folder... and i removed htaccess in uploads folder. I didn't see it created also htaccess in subfolder !

I can now see my images ! tks a lot !

Mamba

Moderator
Posted on: 2011/3/10 22:32
Mamba
Mamba (Show more)
Moderator
Posts: 10990
Since: 2004/4/23
#18

Re: Missing user avatar and......

Quote:
After your post i found the pb : there were htaccess on avatars and smileys folder, but not in uploads (so others modules were working)

When i installed xoops, i made an error from my provider manager tool protecting uploads folder... and i removed htaccess in uploads folder. I didn't see it created also htaccess in subfolder !

I am glad that we found the issue and that your site is working now
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

redheadedrod

Home away from home
Posted on: 2011/3/11 4:50
redheadedrod
redheadedrod (Show more)
Home away from home
Posts: 1296
Since: 2008/2/26
#19

Re: Missing user avatar and......

Quote:

Mamba wrote:
Quote:
Until these and other bugs are worked out of the 2.5 series I strongly suggest staying with 2.4.5.

You make it sound so bad!


Sure, there are few bugs and we're working on fixing them (many have been already fixed in the trunk), but it's a far cry from how you make it sound.


Sorry Mamba, I look very much forward to the bugs being fixed. Just that if someone needs the site up now with certain modules and they don't work right with 2.5 but do with 2.4.5 then what do you do?

I just hope the bugs get worked out quickly and we can find the ones that break things and fix them. The admin in 2.5 is pretty cool and I wish I could use it...

eventspeak

Just popping in
Posted on: 2011/5/7 3:59
eventspeak
eventspeak (Show more)
Just popping in
Posts: 66
Since: 2006/3/20
#20

Re: Missing user avatar and......

Im not sure if this was the fix for the avatar showing up in your profile page...

My users dont see their avatar on thie "view account" page like you do on this xoops site.

How do you get the Avatar to show up on the profile page?
xoops 2.4.5
James Trivlis
james(@)Eventspeak.com
http://www.eventspeak.com