1
Quest
Strange happening during Log In and User Menu
  • 2010/3/19 8:16

  • Quest

  • Friend of XOOPS

  • Posts: 1034

  • Since: 2005/11/19


I am using v 2.3.3 and php5 for many months now with no problems. All of a sudden now when I log in I do not get the User Menu. Even though it says I have succesfully logged. I have cleared my cache, emptied my session table and upon normal login the user menu does not show. The block is set and like I said until recently (with no changes) it worked fine.

After experimenting and trying I discovered if I put a check in the Remember Me field it works.

Same thing was happening to me here on xoops.org when I logged in tonight. No user menu but had a succesful login. So I re-logged in and placed a check in the Remember Me block and it worked fine with the user menu actually showing up.

Any ideas?

Quest

2
Quest
Re: Strange happening during Log In and User Menu
  • 2010/3/19 8:57

  • Quest

  • Friend of XOOPS

  • Posts: 1034

  • Since: 2005/11/19


I just discovered that it must be a windows thing because everything works fine in Firefox. Is there a fix of some sort for this problem?

3
iHackCode
Re: Strange happening during Log In and User Menu

daylight savings time?

(i usually suggest the weirdest things)

4
Quest
Re: Strange happening during Log In and User Menu
  • 2010/3/20 12:49

  • Quest

  • Friend of XOOPS

  • Posts: 1034

  • Since: 2005/11/19


Hey Bandit- it could be that simple, nice... But how to fix it? Any ideas?

Quest

5
iHackCode
Re: Strange happening during Log In and User Menu

try system settings.

(reason why i suggest it is that i had a session issue with a forum i was moderating that week. but it wasnt a XOOPS related site though)

but reading your post again. it is probably not time related.did 'anaylze' the database tables to check if there is an issue?

6
Quest
Re: Strange happening during Log In and User Menu
  • 2010/3/20 14:56

  • Quest

  • Friend of XOOPS

  • Posts: 1034

  • Since: 2005/11/19


Yes, I checked the data base and there were no issues. I am thinking it is an IE issue because the same thing happens when I use this site. Unless I log in and check the remember me block the system doesn't recognize my access rights. It will show as I have logged in but no user menu or no access etc. Unless I use the Remember Me check block. Then all is okay. Baffling.....

If I use Firefox everything works fine.
Quest

7
Quest
Re: Strange happening during Log In and User Menu
  • 2010/3/29 20:32

  • Quest

  • Friend of XOOPS

  • Posts: 1034

  • Since: 2005/11/19


You suggested right ma friend. Thanks! It took me a while but I was one off. Adjusted now and all is fine. Thanks again!

Xoops Rocks!

Quest

Login

Username:
Password:

Lost Password? Register now!

Who's Online

76 user(s) are online (48 user(s) are browsing Support Forums)


Members: 0


Guests: 76


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits