xoops forums

Forum Index


Board index » All Posts (Quest)




Quest

Friend of XOOPS
Posted on: 2010/3/29 20:32
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#1

Re: Strange happening during Log In and User Menu

You suggested right ma friend. Thanks! It took me a while but I was one off. Adjusted now and all is fine. Thanks again!

Xoops Rocks!

Quest


Quest

Friend of XOOPS
Posted on: 2010/3/20 14:56
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#2

Re: Strange happening during Log In and User Menu

Yes, I checked the data base and there were no issues. I am thinking it is an IE issue because the same thing happens when I use this site. Unless I log in and check the remember me block the system doesn't recognize my access rights. It will show as I have logged in but no user menu or no access etc. Unless I use the Remember Me check block. Then all is okay. Baffling.....

If I use Firefox everything works fine.
Quest


Quest

Friend of XOOPS
Posted on: 2010/3/20 12:49
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#3

Re: Strange happening during Log In and User Menu

Hey Bandit- it could be that simple, nice... But how to fix it? Any ideas?

Quest


Quest

Friend of XOOPS
Posted on: 2010/3/19 8:57
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#4

Re: Strange happening during Log In and User Menu

I just discovered that it must be a windows thing because everything works fine in Firefox. Is there a fix of some sort for this problem?


Quest

Friend of XOOPS
Posted on: 2010/3/19 8:16
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#5

Strange happening during Log In and User Menu

I am using v 2.3.3 and php5 for many months now with no problems. All of a sudden now when I log in I do not get the User Menu. Even though it says I have succesfully logged. I have cleared my cache, emptied my session table and upon normal login the user menu does not show. The block is set and like I said until recently (with no changes) it worked fine.

After experimenting and trying I discovered if I put a check in the Remember Me field it works.

Same thing was happening to me here on xoops.org when I logged in tonight. No user menu but had a succesful login. So I re-logged in and placed a check in the Remember Me block and it worked fine with the user menu actually showing up.

Any ideas?

Quest


Quest

Friend of XOOPS
Posted on: 2010/2/7 15:52
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#6

Re: Lock a topic in Newbb?

Thanks ghia, guess I should have put my glasses on this morning. Right in front of me the whole time.

Thanks again,
Quest


Quest

Friend of XOOPS
Posted on: 2010/2/7 15:37
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#7

Lock a topic in Newbb?

How do I lock a topic from anymore posts in newbb?
I did a search for the answer but nothing came up on the results.

Quest


Quest

Friend of XOOPS
Posted on: 2009/11/13 0:14
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#8

Re: Oledrion download zip error unkown ID

No problem Burning, I really appreciate your help.

I tried to do it without a .zip file, just tried a plain .pdf and it still gave me a blank page with no download.

Thanks again,
Quest


Quest

Friend of XOOPS
Posted on: 2009/11/13 0:01
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#9

Re: Oledrion download zip error unkown ID

Path is set correctly. When I click on the link in the email it just gives me a blank page and the download never begins.


Quest

Friend of XOOPS
Posted on: 2009/11/12 23:24
Quest
Quest (Show more)
Friend of XOOPS
Posts: 1034
Since: 2005/11/19
#10

Re: Oledrion download zip error unkown ID

Nothing works, I've tried everything I can think of and the download just will not start, or I get an error message. I've tried it several different ways.

Quest



TopTop
(1) 2 3 4 ... 95 »