1
Dedale
Login Problems
  • 2010/2/28 21:10

  • Dedale

  • Friend of XOOPS

  • Posts: 68

  • Since: 2007/1/12


Hello,

I have upgraded a French site from XOOPS 2.0.16 to 2.4.4 . Had a few problems with uft8 but finally managed to get it right (except in menu admin) ...

I have a problem with login, I'm unable to logout (one admin one regular user on 2 different computers) and i'm unable to login from a third computer with this error message.

Not Found

The requested URL /xoops/xoops2.0.16frseb/modules/system/templates/blocks/<{$xoops_url}>/user.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

--------------------------------------------------------------------------------

Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.(mywebsite).com Port 80


I really don't know what to do?

Kind Regards
Dedale

2
bjuti
Re: Login Problems
  • 2010/2/28 22:06

  • bjuti

  • Just can't stay away

  • Posts: 871

  • Since: 2009/1/7 2


Hm.. try to go to system>templates, and if you using custom templates, delete for system, then generate it again.

3
Dedale
Re: Login Problems
  • 2010/3/1 2:53

  • Dedale

  • Friend of XOOPS

  • Posts: 68

  • Since: 2007/1/12


Hello,

thanks a lot bjuti. It's working fine.

Kind Regards
Dedale

Login

Username:
Password:

Lost Password? Register now!

Who's Online

56 user(s) are online (26 user(s) are browsing Support Forums)


Members: 0


Guests: 56


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits