1
wingrider101
News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article

Hi all... wierd problem that is probably my fault. First here are my system settings:

Xoops Version XOOPS 2.4.0 Beta
PHP Version 5.2.6-3ubuntu4.1
Mysql Version 5.0.75-0ubuntu10.2
Server API apache2handler
OS Linux
safe_mode Off
register_globals Off
magic_quotes_gpc On
allow_url_fopen On
fsockopen On
allow_call_time_pass_reference On
post_max_size 8M
max_input_time 60
output_buffering
max_execution_time 30
memory_limit 16M
file_uploads On
upload_max_filesize 2M

What I am getting is a blank page when I try to submit an article via the News Module's Submit command, and no button or anything below "Submit an Article" in the Module Admin submission. I've checked and double checked the module version (1.63 the latest directly downloaded from the home site), and de-installed and re-installed it several times with no luck.

Any thoughts on what it could be? What else do you need to know to troubleshoot?


2
sadistiko
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/24 7:21

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


It looks this is same problem I submited yesterday. It seems that HTML or other editor doesn't load

3
Mazar
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/24 7:33

  • Mazar

  • Not too shy to talk

  • Posts: 191

  • Since: 2009/1/4 0


Enable the debug option from system -> preferences. and get the error code and post it here.

4
Mamba
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/24 9:59

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Yes, if set DHTML in News preferences, it works fine.

The problem is with setting the HTMS-based editors. Maybe they are not enabled.

When I install TinyEditor, and set it up in News Preferences, it works fine.

5
sadistiko
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/25 13:12

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


I can't turn on debugger. Also, when I try to login it doesn't open loged home page, but again home with text boxes for username and password. If I click on click here (when XOOPS sais that I'm now logged on) thene I get real home page for registered users.
It looks there is realy so much errors on this beta, and it doesn't look as beta for real.

6
Mamba
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/25 13:49

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


Quote:
I can't turn on debugger.

Can you tell us what environment do you have?
I have no problems with debug on my WAMP:

PHP Version 5.2.9-2
Mysql Version 5.1.33-community-log

7
sadistiko
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/26 11:20

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


Apache version 2.2.11 (Unix)
PHP version 5.2.10
MySQL version 5.0.81-community
Architecture x86_64
Operating system Linux

This is info from cpanel
I haven't try it yet on local WAMP server

8
trabis
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/28 9:01

  • trabis

  • Core Developer

  • Posts: 2269

  • Since: 2006/9/1 1


@sadistiko, you may try to clean your browser cookies, cache/temp files. There were some changes in cookies domain that may be causing that problem.

9
sadistiko
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/29 7:04

  • sadistiko

  • Friend of XOOPS

  • Posts: 477

  • Since: 2004/12/13


I will try later on my local wamp server, new fresh instalation of 2.4.0 beta

10
Mamba
Re: News Module 1.63 with Xoops 2.4 beta - Blank Page when Submitting Article
  • 2009/8/29 9:13

  • Mamba

  • Moderator

  • Posts: 11254

  • Since: 2004/4/23


This might be related to Oxygen. Try to switch to "Legacy" Admin GUI, and see if the problem is still there.

Login

Who's Online

78 user(s) are online (38 user(s) are browsing Support Forums)


Members: 0


Guests: 78


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits