1
Steakman
Broken site !
  • 2008/10/30 7:15

  • Steakman

  • Just popping in

  • Posts: 95

  • Since: 2005/9/3 0


I made an error and ended up deleting my XOOPS website my mistake, so reinstalled the html files and database from a recent backup.

However the site is not working properly and wondered if anyone could point me in the right direction to fix this.

www.the-bca.com

Any help would be greatly appreciated.
XOOPS 2.0.18/ PHP 5.0 / MySQL 4.1.21-standard

2
sailjapan
Re: Broken site !

[Edit: sorry, misread the question]
Never let a man who does not believe something can be done, talk to a man that is doing it.

3
Anonymous
Re: Broken site !
  • 2008/10/30 12:49

  • Anonymous

  • Posts: 0

  • Since:


What XOOPS version are you running?

Did you have your site set up to have one of your modules as its start page?

If not then it might be that one of more of the directories which need to be CHMOD 777 are not.

Also, it might be wise to clear the templates and website caches.

Also, reupload your modules - it might be that one or more became corrupted during the upload.

It looks like the "basics" are in place so hopefully you'll be back online before too long

4
Steakman
Re: Broken site !
  • 2008/10/30 15:28

  • Steakman

  • Just popping in

  • Posts: 95

  • Since: 2005/9/3 0


Excuse my ignorance, but is there a list somewhere telling me which folders should have what permissions ?

Thanks
XOOPS 2.0.18/ PHP 5.0 / MySQL 4.1.21-standard

5
Anonymous
Re: Broken site !
  • 2008/10/30 15:34

  • Anonymous

  • Posts: 0

  • Since:


I see from your sig that you're on XOOPS 2.0.18

You need to make the following folders CHMOD 777

/cache
/Templates_c
/uploads

Can you use your ftp prog to delete all files (except index.html) from the /templates_c folder?

Also, delete the file adminmenu.php from the /cache folder. You will get the "Is this your first time..." message when you go into admin clicking yes/submit will regenerate this file.

Are you sure that you have uploaded every module that you had installed?

6
Steakman
Re: Broken site !
  • 2008/10/31 14:45

  • Steakman

  • Just popping in

  • Posts: 95

  • Since: 2005/9/3 0


Hi thanks for your advise.

I tried what you have suggested but still no joy

I should have said that it is version 2.2.2, also there was no adminmenu.php in my the /cache folder?

Thanks
XOOPS 2.0.18/ PHP 5.0 / MySQL 4.1.21-standard

7
Steakman
Re: Broken site !
  • 2008/11/8 11:09

  • Steakman

  • Just popping in

  • Posts: 95

  • Since: 2005/9/3 0


Does anyone have any other ideas on what I could try, or does anyone know a contact that I could pay to sort this, as I do not have the time to rebuild the site from scratch?

Thanks
XOOPS 2.0.18/ PHP 5.0 / MySQL 4.1.21-standard

8
dslchart
Re: Broken site !
  • 2008/11/8 12:12

  • dslchart

  • Not too shy to talk

  • Posts: 112

  • Since: 2008/9/7 1


i think you have the wrong databases in your mainfile.php ...

9
Anonymous
Re: Broken site !
  • 2008/11/8 12:57

  • Anonymous

  • Posts: 0

  • Since:


Site seems to be up and running now

What was the problem?

PS: love that picture of the cake

10
Anonymous
Re: Broken site !
  • 2008/11/8 13:00

  • Anonymous

  • Posts: 0

  • Since:


Dang!! Gone again

I got this error message:

Quote:
Forbidden
You don't have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.41 Server at www.the-bca.com Port 80


Refreshing the page got an "Internal Server Error" message.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

78 user(s) are online (47 user(s) are browsing Support Forums)


Members: 0


Guests: 78


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits