1
ladysham
Mystery Module
  • 2008/8/23 2:42

  • ladysham

  • Quite a regular

  • Posts: 274

  • Since: 2003/11/11


Years ago, I installed a XOOPS site for my brother in law. He's enjoyed the site, however, he never really let me upgrade it very often. Now, the forums has fallen apart and he can't update anything or add anything to the forums.

Here's the puzzle. When I go in and look at the module to identify it, the module is newbb (could be cbb) version 1. In one of the files is a reference to XOOPS japan. I need to get this module updated if possible because I am getting a 500 Internal Server error when trying to update or add to the forum.

The module is located here at the bottom of the page. http://www.georgiafootballleague.com

Could someone possibly help me identify this module so I can see if there is an update? I would appreciate it.
Kelly Ling
Shamrock's Web Design
http://www.shamrocksweb.com

If you're coming to see my house - give me two weeks. If you're coming to see ME - come any time!

2
Mamba
Re: Mystery Module
  • 2008/8/23 3:07

  • Mamba

  • Moderator

  • Posts: 11253

  • Since: 2004/4/23


Check the xoops_version.php file and tell us what's inside. Normally there should be name of the module, version #, author, and sometimes more info.

However, before I would update the module itself, I would look into updating the system to XOOPS 2.0.18.2. What is the current version of XOOPS?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

3
ladysham
Re: Mystery Module
  • 2008/8/23 3:15

  • ladysham

  • Quite a regular

  • Posts: 274

  • Since: 2003/11/11


Mambo - Thanks for the reply. Right now, the XOOPS version is 2.0.18.1. So I'm fairly current.

The module information from xoops_version is as follows:

Quote:
$modversion['name'] = _MI_NEWBB_NAME; $modversion['version'] = 1.00; $modversion['description'] = _MI_NEWBB_DESC; $modversion['credits'] = "Kazumi Ono<br />( http://www.myweb.ne.jp/ )"; $modversion['author'] = "Original admin section (phpBB 1.4.4) by<br />The phpBB Group<br />( http://www.phpbb.com/ )<br />"; $modversion['help'] = "newbb.html"; $modversion['license'] = "GPL see LICENSE"; $modversion['official'] = 1; $modversion['image'] = "images/xoopsbb_slogo.png"; $modversion['dirname'] = "newbb";


I'm just not quite sure what I'm looking out at this point.

Thanks for any input.
Kelly Ling
Shamrock's Web Design
http://www.shamrocksweb.com

If you're coming to see my house - give me two weeks. If you're coming to see ME - come any time!

4
Mamba
Re: Mystery Module
  • 2008/8/23 4:17

  • Mamba

  • Moderator

  • Posts: 11253

  • Since: 2004/4/23


This was the original Newbb module, I think included for the last time in XOOPS 2.0.13.2

You can update to Newbbex or CBB 3.08, but I would still recommend to first update XOOPS to 2.0.18.2.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

82 user(s) are online (47 user(s) are browsing Support Forums)


Members: 0


Guests: 82


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits