xoops forums

sermonindex

Just popping in
Posted on: 2008/7/24 17:51
sermonindex
sermonindex (Show more)
Just popping in
Posts: 15
Since: 2006/5/9 2
#1

$100 for a module development

Hi,

I am looking for someone to develop a module for me similar to the xoopstube for 2.0 system. But I need it working in the XOOPS 1.3x version platform.

thanks for the interest you can email me at: sermonindex@gmail.com if you are willing to help in this. I am willing to pay up to $100.

Mamba

Moderator
Posted on: 2008/7/24 18:26
Mamba
Mamba (Show more)
Moderator
Posts: 10818
Since: 2004/4/23
#2

Re: $100 for a module development

Why are you still using 1.3 version? Just curious...

I'm always concerned with people who don't upgrade to 2.0.18.1, since there were so many security improvements since then.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

sermonindex

Just popping in
Posted on: 2008/7/24 18:47
sermonindex
sermonindex (Show more)
Just popping in
Posts: 15
Since: 2006/5/9 2
#3

Re: $100 for a module development

I hacked the code of the XOOPS 1.3x and did so many core changes it would be so much work to upgrade. I also fixed any security holes and am not using any scripts that have security flaws..

I would love to upgrade to 2.0 but right now it makes more sense to lock down 1.3x and still use it for my purposes. I love XOOPS and its a great community of coders here! I still think its the BEST CMS hands down.

Anonymous

Posted on: 2008/7/24 22:35
Anonymous
Anonymous (Show more)
Posts: 0
Since:
#4

Re: $100 for a module development

Do you like any stand alone youtube script and want to porting it to XOOPS 1.3x ?