xoops forums

Serap

Just popping in
Posted on: 2008/3/6 18:54
Serap
Serap (Show more)
Just popping in
Posts: 28
Since: 2007/9/4 2
#1

heeeeeeeeeeeeellllllllllllllppppp,,, plssss

I don't know where to start but basically my forum is not working after I tried to upgrage from newbb2.02 to cbb3.08. now i can't put back the newbb 2.02 either... when i click on any forum it gives this error;

the forum/topic you selected doesn't exist, pls go back and try again.

Pls heeeellllppp

orgunozcu

Not too shy to talk
Posted on: 2008/3/6 19:00
orgunozcu
orgunozcu (Show more)
Not too shy to talk
Posts: 136
Since: 2005/9/1 5
#2

Re: heeeeeeeeeeeeellllllllllllllppppp,,, plssss

sorry.. i Have to write turkish

"serap XOOPS hocas?n? iyi okusan vard?.. frameworks ve xoopseditor klasörlerini yerlerini yüklamami?sindir.


yüklersen sorun çözülür.."

Hademe

Serap

Just popping in
Posted on: 2008/3/6 19:12
Serap
Serap (Show more)
Just popping in
Posts: 28
Since: 2007/9/4 2
#3

Re: heeeeeeeeeeeeellllllllllllllppppp,,, plssss

Let me answer in Turkish also...

Xoopshocasi'ni biliyorum, bir cok modulu, hatta xoops'u da ordan aldim. Ordan yardim alabildigim zamanlar da vardi ama bir problemden dolayi o sansim da kalmadi...

ikisini de yukledim... bir problem yok gibiydi ama malesef olmuyor... simdi uzerinde cok oynadigim icin bir seyler bozuldu sanirim... ama tikanmis durumdayim...

Anonymous

Posted on: 2008/3/6 19:58
Anonymous
Anonymous (Show more)
Posts: 0
Since:
#4

Re: heeeeeeeeeeeeellllllllllllllppppp,,, plssss

Serap,

I've deleted your multiple postings. I appreciate your situation, but multiple postings are bad form. Sorry for the slow response, but as others have said, most of us are volunteers with day-jobs

Anyway, I don't understand Turkish but offer the following advice and solution to your problem:

1. CBB3.08 needs both Frameworks and xoopseditor packages. Search for them on here and you quickly find links to them.

2. Upload them to your site so that your site structure matches the following exactly:

xoops_root/class/xoopseditor
xoops_root/Frameworks <---note the capital "F", it is important

Your cbb module should be here:

xoops_root/modules/newbb

3. Login as admin, mouse-over the "system" module and select "modules" from the pop-up menu.

Refresh the newbb module.

Your forums should now be working.

Serap

Just popping in
Posted on: 2008/3/8 2:42
Serap
Serap (Show more)
Just popping in
Posts: 28
Since: 2007/9/4 2
#5

Re: heeeeeeeeeeeeellllllllllllllppppp,,, plssss

Dear JAVesey,

thank you, I'm sorry that I posted my problem on a few forums. I had uploaded frameworks and xoopseditor but still didn't work. After my posts here somebody helped me from Turkey, I appreciate for everything he's done, at least he made the forum module work but there are somethings don't work, like I can't get the recent replied topics appear on the main page of my website.

I went to block to change the settings and tried everything but it just won't work. Also when I update the forum module it gives this error: Got error 134 from table handler

I went to phpmyadmin and repair the tables, it works fine meaning it doesn't give any error msgs there and status looks ok to all tables.

what else can I do? Pls help me. My website's members are not happy with this situation...

maydo

Just popping in
Posted on: 2008/3/8 7:37
maydo
maydo (Show more)
Just popping in
Posts: 67
Since: 2004/12/30
#6

Re: heeeeeeeeeeeeellllllllllllllppppp,,, plssss

hi serap

u can ignore this error

Quote:
By: phppp ( D. J. )
ReplyRE: CBB 3.08 and Frameworks 1.10 error on upg [ Reply ]
2007-01-11 10:52
"Got error 134 from storage engine"
-- you can ignore the error. It usually means that the script is trying to remove a non-existing record from database, which makes no harm if the removal is not executed; or it could indicate crash of your database, which obvious not your case.
wasn dess
www.remixland.de