1
hoerts
Xoops 2.2.5
  • 2007/2/22 18:17

  • hoerts

  • Just popping in

  • Posts: 6

  • Since: 2005/9/2 8


Hey

I have "played" with the 2.2.5 RC2 version for a few days now, and I like it so much that I have planned to open a new site with it, but is it safe enough to use on a working site?

If how long do you think it will until it's safe enough.

I'm not planning on using it with a forum, it will be with a lot of articles and tutorials, so if you would like to se it testet on a working site I would love to do it.
I do know that I will have to take alot of backups, but that won't be very annoying, cause I have great backup system at my host.


I have tryed the 2.0.x version but alot of modules in your reposity doesn't work very well on the last versions. (That's just my expirience)

Thanks for a great CMS

Regards
Hoerts

2
teibaz
Re: Xoops 2.2.5
  • 2007/2/22 18:28

  • teibaz

  • Not too shy to talk

  • Posts: 103

  • Since: 2004/6/13


i believe it's safe enought, i'm using 2.2.x myself. i have made several changes, but all-in-all it works perfect

3
wizanda
Re: Xoops 2.2.5
  • 2007/2/22 18:29

  • wizanda

  • Home away from home

  • Posts: 1588

  • Since: 2004/3/21


Its been on my site for ages now, and has been ok

4
hoerts
Re: Xoops 2.2.5
  • 2007/2/22 18:30

  • hoerts

  • Just popping in

  • Posts: 6

  • Since: 2005/9/2 8


Thanks

Then I'll try it.

5
aph3x
Re: Xoops 2.2.5
  • 2007/2/22 18:59

  • aph3x

  • Theme Designer

  • Posts: 834

  • Since: 2004/12/26


I had 2.24 installed on my site ever since it came out and I upgraded to this RC2 yesterday...couldn't be happier
Everything I'm not made me everything I am
The Themes

6
clare12345
Re: Xoops 2.2.5
  • 2007/3/17 13:19

  • clare12345

  • Just popping in

  • Posts: 34

  • Since: 2007/2/2 1


What are the main differences between 2.0.x and 2.2.x?
Thanks.
www.PickYourStore.com
A forum to rate/review stores and services.

7
davidl2
Re: Xoops 2.2.5
  • 2007/3/17 13:27

  • davidl2

  • XOOPS is my life!

  • Posts: 4843

  • Since: 2003/5/26


2.2.x is a defunct branch, which will only be supported by maintainence releases.

You are better using 2.0.16 upwards - which uses some of the new coding and standards from future versions.

8
blindman
Re: Xoops 2.2.5
  • 2007/3/17 19:12

  • blindman

  • Not too shy to talk

  • Posts: 116

  • Since: 2005/6/26


I use 2.2.4 and I love it.
Themable admin, looks sleek and professional, easy blocks administration etc.
For my needs is stable enough. Too bad that module developers start to ignore 2.2 compatibility. Extgallery for instance, doesn't work with 2.2.x and will never do, as zoullou said.
I am interested about the differences between 2.0.x and 2.2.x module compatibility. Maybe I could hack some unsupported modules.
Don't follow me. I'm lost too.

9
aph3x
Re: Xoops 2.2.5
  • 2007/3/17 22:11

  • aph3x

  • Theme Designer

  • Posts: 834

  • Since: 2004/12/26


In other words it makes one wonder why 2.2.x dead and not the 2.0.16....but then again it was never explained what "killed" the branch.
Everything I'm not made me everything I am
The Themes

10
davidl2
Re: Xoops 2.2.5
  • 2007/3/17 23:40

  • davidl2

  • XOOPS is my life!

  • Posts: 4843

  • Since: 2003/5/26


Actually this has been explained before.

2.0.16 is closer to the next revision.

2.2.5 is just a more stable version of 2.2 branch for people currently using it.

Login

Who's Online

71 user(s) are online (45 user(s) are browsing Support Forums)


Members: 0


Guests: 71


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits