1
Trener
Easyweb 2.10 and WYSIWYG editors
  • 2007/3/12 13:33

  • Trener

  • Just popping in

  • Posts: 18

  • Since: 2007/2/16


Hello. I have some problems.

I tried to use Easyweb module. It works fine on my localhost. But when I install it on the internet host, the editor doesnt show up. All I see is blank page and the message that the ditor is opening. I don't know where would be the problem.

I also tried ither static html modules. None of them is good for me because they don't have the button for justifing text. I can only align text left or right but not left and right. Only Easyweb and XT-Conteudo offers that button. I described the problem with Easyweb above.

The XT-conteudi causes me other problems. I set up the page succesfully. After few days friends told me the page doesn't open anymore. What I noticed? The module doesn't want to open anymore. I can open the page through other modules but not this one. Simply it doesn't work anymore. I reinstalled it and everything. Of course I lost all my page. Now even if I install the module again I have problems with it. Actually it works, ut's only that the WYSIWYG option doesn't work anymore. I can use regular XOOPS editor.

Any help maybe? What should I check? I suspect my host provider doesn't have everything set for XOOPS like it should be but I don't know what to check or ask. It has MySQL database and PHP 5. I must say I'm using XOOPS 2.0.16.

Thanks in advance for anything that might help.

Login

Who's Online

47 user(s) are online (34 user(s) are browsing Support Forums)


Members: 0


Guests: 47


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Oct 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits