1
gooloomoo
Is Formulize_2.2_RC1 compatible with 2.0.16 ?
  • 2007/2/26 4:57

  • gooloomoo

  • Not too shy to talk

  • Posts: 110

  • Since: 2006/6/27


Since there are 2 patch files, I don't know what gonna happen if I install Formulize on 2.0.16.

2
eljkmw
Re: Is Formulize_2.2_RC1 compatible with 2.0.16 ?
  • 2007/2/26 5:39

  • eljkmw

  • Just popping in

  • Posts: 26

  • Since: 2006/10/15


Yes! Formulize 2.2 RC1 is compatible with XOOPS 2.0.16. I'm currently running that together with Registration Codes 2.2 RC1, they work well. Before, I was using XOOPS 2.0.15 which had some major bugs that Formulize 2.2 RC1 ran into problems.

include\calendarjs.php
class\xoopsform\formtextdataselect.php
As for these 2 patch files, I think the URL below can help answer your question:
http://sourceforge.net/tracker/?func= ... roup_id=41586&atid=430842

Please contact Julian Egelstaff directly for further details.

Anyway, I didn't make use of these 2 patch files, and Formulize 2.2 RC1 just works fine in meeting my needs.

I hope this helps.


Regards,
Jason

3
gooloomoo
Re: Is Formulize_2.2_RC1 compatible with 2.0.16 ?
  • 2007/2/26 21:43

  • gooloomoo

  • Not too shy to talk

  • Posts: 110

  • Since: 2006/6/27


Thank you very much.
You help me a lot.

Login

Who's Online

51 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 51


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits