1
bumpe
Empty Results from Search block
  • 2007/1/30 7:40

  • bumpe

  • Just popping in

  • Posts: 40

  • Since: 2005/5/31


I have enabled the system search block on my site but when i search for a word e.g 'xoops' i get the results in a blank white page that looks like this.

Quote:
Search Results
Keyword(s): power


But when i go to the mysites URLhttp://www.myurl.com/xoops/search.php
and search for the same word e.g 'xoops' then i get proper results.
What is wrong with my search block and what can i do?

2
bumpe
Re: Empty Results from Search block
  • 2007/2/6 14:13

  • bumpe

  • Just popping in

  • Posts: 40

  • Since: 2005/5/31


Hello guys i posted this query more than a week ag and there is no responce, mind you i did a proper search and did not succeed.
please help.

3
jilong
Re: Empty Results from Search block
  • 2007/2/7 8:29

  • jilong

  • Just popping in

  • Posts: 61

  • Since: 2007/1/10


Did you Enable global searches?

System Admin >> Preferences Main »» Search Options

4
rabideau
Re: Empty Results from Search block
  • 2007/2/7 11:31

  • rabideau

  • Home away from home

  • Posts: 1042

  • Since: 2003/4/25


Please provide a link...

My guess is that you've removed modules from your mainmenu. If you do that then search doesn't search them.

You might also need to change the number of characters or something. Anyway without seeing it, it is hard to know.
Pax vobiscum,
...mark

may the road rise to meet your feet!

http://treemagic.org

5
bumpe
Re: Empty Results from Search block
  • 2007/2/7 15:10

  • bumpe

  • Just popping in

  • Posts: 40

  • Since: 2005/5/31


Quote:

jilong wrote:
Did you Enable global searches?

System Admin >> Preferences Main »» Search Options


Enable global searches - Yes
That was enabled from before and the Minimum keyword length set to 5. its working well from the link search.php but not with the block.

6
bumpe
Re: Empty Results from Search block
  • 2007/3/14 19:01

  • bumpe

  • Just popping in

  • Posts: 40

  • Since: 2005/5/31


Quote:

rabideau wrote:
Please provide a link...

My guess is that you've removed modules from your main menu. If you do that then search doesn't search them.

You might also need to change the number of characters or something. Anyway without seeing it, it is hard to know.


I am testing the block from the Admin side so the link ain't important.

I have not removed the modules from the main menu they are there.

The number of characters is set to a minimum of 5.

Its still not working.

help.

7
ticktock
Re: Empty Results from Search block
  • 2007/4/4 9:21

  • ticktock

  • Just popping in

  • Posts: 3

  • Since: 2007/4/4 8


I had a similar problem

I resolved mine by increasing the amount of memory in php.ini

Look for the line

memory_limit = 8M

and try changing it to:

memory_limit = 12M

You may need to restart your webserver for it to work properly.

Regards

Ticktock

8
bumpe
Re: Empty Results from Search block
  • 2007/4/4 16:49

  • bumpe

  • Just popping in

  • Posts: 40

  • Since: 2005/5/31


Hi thanks for the reply, but where exactly can i find this php.ini?

Login

Who's Online

165 user(s) are online (45 user(s) are browsing Support Forums)


Members: 0


Guests: 165


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits