1
oldenough
Which version?
  • 2007/1/25 6:33

  • oldenough

  • Just popping in

  • Posts: 76

  • Since: 2006/12/11


I have installed, developed and tested my installation and all my modules locally with xammp and soon the time is here for exporting everything to web and go live.
I jsut wonder: Should I stick to my 2.0.16 or should I use another Xoops-version? One of my modules, Liasie (for forms) appear not to work withn 2.0.16 as well.

2
WarDick
Re: Which version?
  • 2007/1/25 6:56

  • WarDick

  • Just can't stay away

  • Posts: 890

  • Since: 2003/9/13


I am using liaise 1.27 with capthca successfully with 2.0.16.

I would recommend sticking with 2.0.16 as this seems to be the main thrust of the development.

You can get the version of liaise at Happy Linux
Urging XOOPS to be the Best It Can Be.
Richard......

3
oldenough
Re: Which version?
  • 2007/1/25 12:32

  • oldenough

  • Just popping in

  • Posts: 76

  • Since: 2006/12/11


Quote:

WarDick wrote:
I am using liaise 1.27 with capthca successfully with 2.0.16.

I would recommend sticking with 2.0.16 as this seems to be the main thrust of the development.

You can get the version of liaise at Happy Linux


OK! But... I have PHP 4.4.4 and not 5.. will 1.27 still work?

4
WarDick
Re: Which version?
  • 2007/1/25 16:05

  • WarDick

  • Just can't stay away

  • Posts: 890

  • Since: 2003/9/13


Quote:
OK! But... I have PHP 4.4.4 and not 5.. will 1.27 still work?


Yes
Urging XOOPS to be the Best It Can Be.
Richard......

Login

Who's Online

150 user(s) are online (102 user(s) are browsing Support Forums)


Members: 0


Guests: 150


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits