11
inicx
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/16 1:10

  • inicx

  • Just popping in

  • Posts: 10

  • Since: 2004/8/19


Thanks Tripmon,
I need your module too!!! It's very good.

12
bfair
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/16 7:02

  • bfair

  • Just popping in

  • Posts: 1

  • Since: 2006/11/16


Tripmon,

I'm looking forward to being able to use this (apparently) great module - if you want any help rolling out the change necessary to fix this problem, please let me know. Thanks!

Brad

13
Mamba
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/18 16:11

  • Mamba

  • Moderator

  • Posts: 11230

  • Since: 2004/4/23


Quote:

I get the following error in debug:
Notice: Undefined index: 0 in file /modules/mxdirectory/include/functions.php line 278


I've updated to 2.0.16 and am getting following error:

Fatal error: Cannot redeclare tableexists() (previously declared in public_html/modules/news/include/functions.php:358) in public_html/modules/mxdirectory/include/functions.php on line 343
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

14
tripmon
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/20 1:12

  • tripmon

  • Module Developer

  • Posts: 462

  • Since: 2004/2/28


tx for the report...

I have decided to wait until the 2.2.5 release in order to test under it & 2.0.16.

This way, it will be most likely that the module will work under 2.3.

More news after 2.2.5 release

tx all

15
Mamba
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/20 2:42

  • Mamba

  • Moderator

  • Posts: 11230

  • Since: 2004/4/23


Quote:

tripmon wrote:
I have decided to wait until the 2.2.5 release in order to test under it & 2.0.16.


But when is 2.2.5 planned to be released? Any news on this?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

16
tripmon
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/20 7:38

  • tripmon

  • Module Developer

  • Posts: 462

  • Since: 2004/2/28


Should be in the next week.

17
slyss
mxdirectory 3.01 RC1 blank page into 2.2.5
  • 2006/11/28 22:58

  • slyss

  • Quite a regular

  • Posts: 343

  • Since: 2006/1/26


hi

my XOOPS is 2.2.5 rc2 and i have installed mxdirectory

the installation work fine but when i go to

modules/classifieds/admin/index.php i receive a blank page with this error:

Parse errorparse errorunexpected in /hsphere/local/home/stefalia/stefanosnetwork.com/site/modules/classifieds/admin/index.php on line 1725


but for e.g. into site/modules/classifieds/index.php is all ok....

is all ok also site/modules/classifieds/admin/myblocksadmin.php

and also site/modules/classifieds/admin/coupon.php?op=menu

the problem is admin/index.php. I mean wich all CATEGORIES, LISTINGS, etc don't works.... and so, i can't menage the module.

can you help me ?

thanks a lot

18
slyss
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/29 9:54

  • slyss

  • Quite a regular

  • Posts: 343

  • Since: 2006/1/26


up ....

19
slyss
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/30 15:25

  • slyss

  • Quite a regular

  • Posts: 343

  • Since: 2006/1/26


guys.... anyone can help me please ?

20
tripmon
Re: mxdirectory 3.01 RC1 blank page
  • 2006/11/30 16:19

  • tripmon

  • Module Developer

  • Posts: 462

  • Since: 2004/2/28


There will be a final release which will resolve your issues once 2.2.5 final is released and can be tested.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

71 user(s) are online (38 user(s) are browsing Support Forums)


Members: 0


Guests: 71


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits