1
ahkileez
News Module Problem
  • 2006/10/26 1:22

  • ahkileez

  • Just popping in

  • Posts: 34

  • Since: 2005/7/12


I'm having some problems with the News Module on my XOOPS site.

I don't know precisely when this problem started but I only just realized it. I can't seem to approve or edit news stories because the necessary cells don't seem to show up. I have no idea why.

Where I would have the regular text and extended text in the news story, it cuts off at the first part of extended text and shows none of the cells below = which includes the submit button to make any changes or make approvals.

Example of Problem

I haven't changed any settings and it's been working all along. Does anyone know why this is happening and what I can do about it?

2
tripmon
Re: News Module Problem
  • 2006/10/26 5:14

  • tripmon

  • Module Developer

  • Posts: 462

  • Since: 2004/2/28


try changing to default theme and see if that fixes it... if so it's a theme issue... you can also try updating the module from sys system admin>modules.

hth

3
ahkileez
Re: News Module Problem
  • 2006/10/26 5:30

  • ahkileez

  • Just popping in

  • Posts: 34

  • Since: 2005/7/12


Uh, this problem seems to have spread. I haven't messed with blocks in a good while so I didn't notice this before.

I went to go activate my Themes block to switch through and see if I could find if the problem is with the theme up front, but I don't have the submit button to activate the
block and a large number of blocks aren't showing up.

Example of This Problem

I didn't use any theme that changes the backend. What's going on?

Login

Who's Online

64 user(s) are online (34 user(s) are browsing Support Forums)


Members: 0


Guests: 64


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits