1
jerryj
Apparent bug in preferences.
  • 2002/1/3 5:09

  • jerryj

  • Just popping in

  • Posts: 33

  • Since: 2001/12/20


I'm logged in as an admin, and I go into the Site Preferences form. I modify the form to include my website preferences and then press the "Go" button. This takes me back to the System Admin screen. Then, I go back into the Site Preferences screen, and the defaults are restored! The data I entered is gone.

2
watot
Re: Apparent bug in preferences.
  • 2002/1/3 5:54

  • watot

  • Just popping in

  • Posts: 3

  • Since: 2002/1/3 3


got the same error... hmmm..

3
w4z004
Re: Apparent bug in preferences.
  • 2002/1/3 5:58

  • w4z004

  • XOOPS Advisor

  • Posts: 340

  • Since: 2001/12/13


revise the cache dirs!!!!!!! remember chmod!!!
the preferences are stored in : modules\system\cache\config.php

revise this!!!

4
onokazu
Re: Apparent bug in preferences.
  • 2002/1/3 6:44

  • onokazu

  • XOOPS Founder

  • Posts: 617

  • Since: 2001/12/13


Please chmod the files under modules/system/cache directory. chmod 666 will do

Login

Username:
Password:

Lost Password? Register now!

Who's Online

69 user(s) are online (50 user(s) are browsing Support Forums)


Members: 0


Guests: 69


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits