xoops forums

malexandria

Quite a regular
Posted on: 2006/2/23 18:53
malexandria
malexandria (Show more)
Quite a regular
Posts: 281
Since: 2001/12/23
#21

Re: Urgent - Still Looking for Help!

Quote:

gestroud wrote:
I don't know if this applies in your situation, but this is something that happened to me last night.

I had a semi-dormant site that was using 2.010. We recently switched servers, so I just backed the site and the database up with the intention of attending to it one day.

Last night, I decided to upload the site. I had forgotten what version of XOOPS it was, so I just created a database, uploaded my site and added all the updates I thought were necessary for 2.0.13. Needless to say, it didn't come out too well. It was a total mess with phpdebug errors out the yingyang.

I deleted everything except the mainfile.php, uploads, themes and a few html files I needed. I even dumped the database. (Of course, I had a backup of the original site.)

Next, I re-uploaded the original site with the exception of the files/folders I retained AND re-installed 2.0.10's core files from a copy I have on my hard drive.

Works perfect now and I decided to upgrade the whole thing to 2.2.4. I've got to do some work on the site, but none of it is related to the upgrade.

The whole process took about 3 hours.


welll, that's pretty much what I did, I cleared out the entire directory and did a fresh install, then I went back to the DB and replaced all the major tables with the old tables.

malexandria

Quite a regular
Posted on: 2006/2/23 18:54
malexandria
malexandria (Show more)
Quite a regular
Posts: 281
Since: 2001/12/23
#22

Re: Urgent - Still Looking for Help!

Quote:

Bandit-X wrote:
did you update the module.? Resized Image


and did you try..
Quote:
5) If you are using the default template set. First create some test news then
go on the part of your website where your users can see the news (for example
http://www.example.com/modules/news). If you can see the test news, come back
to the admin part of your site. Go in the news module's preferences and for
the option named "News Display Layout" select "By topic". Come back to the
visible part of your website (http://www.example.com/modules/news).
If you can see your news, ignore the rest of this point, else, if you
can't see the news then, in admin -> templates, beside the default template
set, click on the link named "Clone", give it a name then go in
admin -> preferences, select "General Settings" and in the scrolling list
called "Default template set", select the template you have previously
cloned.


Yet?


Update as in run an UPpdate script? Is there one? I did copy the 1.44 files over the 1.31 and ran the regular update from the modules admin area

iHackCode

Module Developer
Posted on: 2006/2/23 19:05
iHackCode
iHackCode (Show more)
Module Developer
Posts: 1036
Since: 2004/6/29
#23

Re: Urgent - Still Looking for Help!

did you?
Quote:
3) Launch the following script at least one time :
http://www.example.com/modules/news/admin/upgrade.php
To be able to launch it, YOU MUST BE AN ADMIN OF THE NEWS MODULE
Once this script has been launched, you can remove it but it's not "vital"
CBB / LatestNews / Publisher / XM-Spotlight

(ノ◕ヮ◕)ノ*:・゚✧

malexandria

Quite a regular
Posted on: 2006/2/27 3:34
malexandria
malexandria (Show more)
Quite a regular
Posts: 281
Since: 2001/12/23
#24

Re: Urgent - Still Looking for Help!

I'm still looking for someone to help me with this. If you can please email me, I've tried every conceiveable configuration and installation routine and NOTHING WORKS!@!! This has to be a problem with the table itself and that's what I need someone to help me with.