1
supernix
Wordbook 1.6 and Xoops 2.2.3?
  • 2006/1/11 10:41

  • supernix

  • Not too shy to talk

  • Posts: 151

  • Since: 2003/3/13


Hi I was curious if anyone is using Wordbook 1.6 and XOOPS 2.2.3 together? I still have not been able to find out if they are compatible.

2
plusangel
Re: Wordbook 1.6 and Xoops 2.2.3?
  • 2006/1/11 11:03

  • plusangel

  • Just popping in

  • Posts: 90

  • Since: 2005/2/2 1


Yes, we use the wordbook 1.16 module in Xoops’ Greek support site.

We have 2.2.3 version of xoops.

It performs satisfactory, except some minor bugs…
You can take a look in our site…
The official greek support site for xoops

3
supernix
Re: Wordbook 1.6 and Xoops 2.2.3?
  • 2006/1/11 14:58

  • supernix

  • Not too shy to talk

  • Posts: 151

  • Since: 2003/3/13


Thank you so very much for your reply but what do you mean by minor bugs ?

4
plusangel
Re: Wordbook 1.6 and Xoops 2.2.3?
  • 2006/1/11 16:17

  • plusangel

  • Just popping in

  • Posts: 90

  • Since: 2005/2/2 1


For example…

If you want to use the search facility of the XOOPS core…for any word (not necessary for the wordbook)

When you received the results, in addition with the results you asked, you will receive words from the wordbook that have more then one explanations…

Hmm…if you don’t understand what I mean…visit our website and use the search utility (of the site).
The official greek support site for xoops

Login

Username:
Password:

Lost Password? Register now!

Who's Online

73 user(s) are online (46 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits