1
riclanders
Suddenly White Screen
  • 2005/12/28 17:17

  • riclanders

  • Just popping in

  • Posts: 60

  • Since: 2005/11/7


I've had XOOPS running for months with no problem, then suddenly white screen when I go to my site.

It's possible someone may have hacked me, I don't know.

I can't even get into admin.

What to do?

Checked my server and all the files seem to still be there.

ric

2
gediminasbyt
Re: Suddenly White Screen

Need more info before we can look into: version, server, phpdebug, just search and all info is given many, many, many... times.

3
riclanders
Re: Suddenly White Screen
  • 2005/12/29 16:46

  • riclanders

  • Just popping in

  • Posts: 60

  • Since: 2005/11/7


Quote:

gediminasbyt wrote:
Need more info before we can look into: version, server, phpdebug, just search and all info is given many, many, many... times.


Please don't sandbag my post like that. I've done searches on "white screen" "blank screen" and every other combination I can think of. If you know where the information is, stop playing games and tell me.

ricland

4
nickpope
Re: Suddenly White Screen
  • 2005/12/29 19:45

  • nickpope

  • Just popping in

  • Posts: 20

  • Since: 2004/10/15


here you go... White Screen FAQ

5
Bender
Re: Suddenly White Screen
  • 2005/12/29 19:47

  • Bender

  • Home away from home

  • Posts: 1899

  • Since: 2003/3/10


And why again donĀ“t you ask him to provide a link while answering his questions for more info at the same time?
(if you want help you should help those about to help you by answering their questions)

However here is one FAQ link for this kind of issue:

https://xoops.org/modules/smartfaq/faq.php?faqid=80

Btw: Despite using this link often i dont have it bookmarked so i threw blank into the search field and checked the faq search results.
Sorry, this signature is experiencing technical difficulties. We will return you to the sheduled signature as soon as possible ...

6
riclanders
Re: Suddenly White Screen
  • 2005/12/30 16:58

  • riclanders

  • Just popping in

  • Posts: 60

  • Since: 2005/11/7


Sorry, fellas, this is the third time my site's been hacked and I guess I was a little out of order.

ric

7
riclanders
Re: Suddenly White Screen
  • 2005/12/30 17:20

  • riclanders

  • Just popping in

  • Posts: 60

  • Since: 2005/11/7


oK, was able to to go into common.php and turn debug on then got this error message:

Fatal error: Cannot redeclare WfsArticle::$groupid in /home/blacklog/public_html/modules/wfsection/class/wfsarticle.php on line 90

Now, should I just delete the wfsection module?

thanking you before hand,

ric

Login

Who's Online

77 user(s) are online (41 user(s) are browsing Support Forums)


Members: 0


Guests: 77


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits