11
Will_H
Re: What's wrong with the admin??
  • 2005/11/11 21:02

  • Will_H

  • Friend of XOOPS

  • Posts: 1786

  • Since: 2004/10/10


i had this problem too once, and i found that it was my firewall causing the loop. Did ya check your firewall?

12
yeziha
Re: What's wrong with the admin??
  • 2005/11/11 22:48

  • yeziha

  • Just popping in

  • Posts: 39

  • Since: 2005/2/22


Thanks to all who answred! It'not firewall:(

Quote:

McNaz wrote:

Sorry for not posting back but your problem has me stumped. Normally if the adminmenu.php is missing it will b rebuilt (after generating a few errors in admin). I am slightly worried that you said that once you deleted it, it was not recreated.

It should have been recreated if your /public_html/cache folder is set to 777. For some reason, PHP and the user under which the PHP process is running at cannot read, or more worryingly, write to the cache folder.


I'm feeling a bit stupid - what kind of user and owner is meant? domain account user name?

At the moment I had to reinstall XOOPS and restore the site manually, it took several hours and works now - but still I will try to solve this admin problem (i actually now have two copies of the site) and post the result here - for it's really the first with me time that a XOOPS problem was not solved.

Login

Who's Online

63 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 63


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits