1
SpeedAirMan
Probl install Wordpress 1.5.2 (xoops mod)

Hi,

I have an error when i try to install Wordpress 1.5.2 on a XOOPS 2.0.13 :

Quote:
WordPress database error: [Table 'login_nomdelatable.prefixXoops_wp_options' doesn't exist]
SELECT option_value FROM prefixXoops_wp_options WHERE option_name = 'permalink_structure'

WordPress database error: [Table 'login_nomdelatable.prefixXoops_wp_options' doesn't exist]
SELECT option_value FROM prefixXoops_wp_options WHERE option_name = 'category_base'

WordPress database error: [Table 'login_nomdelatable.prefixXoops_wp_options' doesn't exist]
SELECT option_value FROM prefixXoops_wp_options WHERE option_name = 'siteurl'

WordPress database error: [Table 'login_nomdelatable.prefixXoops_wp_options' doesn't exist]
SELECT option_value FROM prefixXoops_wp_options WHERE option_name = 'hack_file'

WordPress database error: [Table 'login_nomdelatable.prefixXoops_wp_options' doesn't exist]
SELECT option_value FROM prefixXoops_wp_options WHERE option_name = 'active_plugins'

WordPress database error: [Table 'login_nomdelatable.prefixXoops_wp_options' doesn't exist]
SELECT option_value FROM prefixXoops_wp_options WHERE option_name = 'template'

Fatal error: Undefined class name 'xoopslocal' in /home/login/public_html/modules/wordpress/include/module.php on line 35


Anyone have a solution ?!

Should i install the previous version : 1.5.1.3 ?!

Thanks by advance !

2
phppp
Re: Probl install Wordpress 1.5.2 (xoops mod)
  • 2005/8/23 17:22

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


"WordPress for XOOPS" is for XOOPS 2.2+ only.

3
macelee
Re: Probl install Wordpress 1.5.2 (xoops mod)
  • 2005/8/23 21:19

  • macelee

  • Just popping in

  • Posts: 16

  • Since: 2005/2/7 1


"It could work with XOOPS 2.0* but need a minor change. (Sorry not make it directly compatible with XOOPS 2.0*, for the purposes of promoting XOOPS 2.2)"

Can anybody be more specific what exactly the 'minor' change need to be done?

This is very frustrating situation. I believe many people like me will have to stay with 2.0.x for quite a while until 2.2 gets stable enough and common modules are updated.

4
okie1
Re: Probl install Wordpress 1.5.2 (xoops mod)
  • 2005/8/25 21:24

  • okie1

  • Just popping in

  • Posts: 2

  • Since: 2005/7/24


Yes its very frustrating. I've got 2.2 installed locally and have tested the xpress module. It seems a fantastic module for xoops, but for now our production site will continue to use 2.0.13 until there are working versions of the modules that we are using or we find replacements. If it only takes some minor modifications to make xpress work with the 2.0 series as I asked in another thread could someone shove me in the right direction toward getting it working.

5
mikeh
Re: Probl install Wordpress 1.5.2 (xoops mod)
  • 2005/9/15 0:51

  • mikeh

  • Just popping in

  • Posts: 70

  • Since: 2002/1/18


tried commentingh out xoopslocal calls in file, but results been bit a hit and miss
if comment some can get it running, but if do all it wont run

anyone assist in just what needs to be doe to get it running a 100% under 2.0.13
...

Login

Who's Online

68 user(s) are online (36 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits