1
Intuit
Basic Smart Faq Problem
  • 2005/8/27 1:19

  • Intuit

  • Just popping in

  • Posts: 60

  • Since: 2005/8/2 1


When I submit a Q&A to it, it tells me:

Quote:

An error occured. Your FAQ was not submitted.

If the page does not automatically reload, please click here


Anyone know what might cause this?
--
I
http://www.articles4business.com - post your small business/financial/internet biz articles here to promote your site!
http://www.seductionhome.com

2
Mithrandir
Re: Basic Smart Faq Problem

PHP debug errors?
MySQL debug errors?
PHP Version?
XOOPS version?
SmartFAQ version?
"When you can flatten entire cities at a whim, a tendency towards quiet reflection and seeing-things-from-the-other-fellow's-point-of-view is seldom necessary."

Cusix Software

3
Intuit
Re: Basic Smart Faq Problem
  • 2005/8/27 11:02

  • Intuit

  • Just popping in

  • Posts: 60

  • Since: 2005/8/2 1


Doh! Let me run the debug. My bad...
--
I
http://www.articles4business.com - post your small business/financial/internet biz articles here to promote your site!
http://www.seductionhome.com

4
JackD
Re: Basic Smart Faq Problem
  • 2005/9/6 18:55

  • JackD

  • Just popping in

  • Posts: 7

  • Since: 2005/9/1 1


Did you ever figure this out? I have the same problem when a user submits a question or q&a.

5
coops
Re: Basic Smart Faq Problem
  • 2006/1/22 10:15

  • coops

  • Just popping in

  • Posts: 82

  • Since: 2005/6/15


i just wrote the longest faq! and it's gone... any help guys? this sucks.

6
xgarb
Re: Basic Smart Faq Problem
  • 2010/10/8 20:05

  • xgarb

  • Not too shy to talk

  • Posts: 154

  • Since: 2003/3/30


I had this problem with the latest version (1.08).

Fixed it by setting the answerid column in the DB to autoincreate.

7
Mamba
Re: Basic Smart Faq Problem
  • 2010/10/8 23:50

  • Mamba

  • Moderator

  • Posts: 11245

  • Since: 2004/4/23


Trabis just published an update: SmartFAQ 1.09

I hope, this is fixed there...

Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

8
moss
Re: Basic Smart Faq Problem
  • 2010/11/25 10:26

  • moss

  • Just popping in

  • Posts: 38

  • Since: 2009/10/28


I have problem with redirection when I submit a open question or answer, it doesn't redirect me.

It send it to database, but I stay on form page...

If I click on oher link, he will display the jgrowl success message...

I use xoops 2.5, smartfaq 1.09 from Trabis, and jgrowl redirection is activated...

Login

Username:
Password:

Lost Password? Register now!

Who's Online

68 user(s) are online (29 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits