1
GOwin
login problems using xoops 2.2
  • 2005/7/29 5:24

  • GOwin

  • Just popping in

  • Posts: 78

  • Since: 2003/5/2 9


I'm using XOOPS 2.2 (with the hotfix)

Administrator can login without problems but newly register users cannot. They get the following message instead:

"Incorrect Login!
None

If the page does not automatically reload, please click here"

I'm wondering if this is a known issue or has something to do with me applying the hotfix to the local folder where i extracted XOOPS 2.2 before I uploaded it to my site.

I tried to retrieve my password using the lost/send password option. I would get an email but clicking the link provided in the email, I would get the error:
"No Error message specified"
............

2
annie
Re: login problems using xoops 2.2
  • 2005/7/29 8:09

  • annie

  • Just popping in

  • Posts: 87

  • Since: 2005/7/29


I had exactly the same problems when testing my site

My problem turned out to be my firewall and http_referer

search for HTTP_REFERER firewall settings on the web - you will find loads of sites with details on how to fix the problem if it is that

Hope this has helped

Annie

3
GOwin
Re: login problems using xoops 2.2
  • 2005/7/29 8:18

  • GOwin

  • Just popping in

  • Posts: 78

  • Since: 2003/5/2 9


Thanks for the hint.

I'll look into it.

Kinda weird though. Admin account working but not for regular accounts.
............

4
Xtracted
Re: login problems using xoops 2.2
  • 2005/7/30 12:01

  • Xtracted

  • Not too shy to talk

  • Posts: 138

  • Since: 2004/1/7 2


I am also using 2.2 with hotfix and no users on my page can retrieve a new password when clicking the link in the mail you get when you request a new pass.. They get "No Error Message Specified" ..

Feels like this is a separate problem? Or is it somehow related to firewalls?

5
Xtracted
Re: login problems using xoops 2.2
  • 2005/7/30 12:06

  • Xtracted

  • Not too shy to talk

  • Posts: 138

  • Since: 2004/1/7 2


Err.. after a while a mail with a new password was sent to my email... But the new password doesnt work, but my old one still does..

Weird.. ?

6
Xtracted
Re: login problems using xoops 2.2
  • 2005/7/31 1:57

  • Xtracted

  • Not too shy to talk

  • Posts: 138

  • Since: 2004/1/7 2


Shameless *bump*

Anyone got any idea about this?

7
leebrendalee
Re: login problems using xoops 2.2

cancel post..fixed my prob..thanks...my mistake

8
GOwin
Re: login problems using xoops 2.2
  • 2005/7/31 11:03

  • GOwin

  • Just popping in

  • Posts: 78

  • Since: 2003/5/2 9


My problem doesn't seem to be related to firewall or http_referrer.

could anyone share their experiences? even my admin account got locked out already.

password reset doesn't work for me.
............

9
GOwin
Re: login problems using xoops 2.2
  • 2005/8/1 0:00

  • GOwin

  • Just popping in

  • Posts: 78

  • Since: 2003/5/2 9


From this thread.

I need to run xoopsupdate.php.
............

Login

Who's Online

76 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 76


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits