1
muhdem
lost password
  • 2005/4/15 12:40

  • muhdem

  • Just popping in

  • Posts: 4

  • Since: 2004/3/12


I installed XOOPS 2.0.10 rc
everything is ok but when a user who lost his password and want to learn it .there is a problem after writting e-mail adres it is not send ?
how can I solve thşs problem
bergds

2
Mithrandir
Re: lost password

try 2.0.10 RC2 ?

3
Shine
Re: lost password
  • 2005/4/27 11:36

  • Shine

  • Just can't stay away

  • Posts: 822

  • Since: 2002/7/22


This bug remains within the recently released 2.0.10 version.

Grtz., Shine

4
Mithrandir
Re: lost password

I just tried here on xoops.org with 2.0.10

I received an email about my password fine - will just check if it can also change it.

AAaand, I cannot.
Sorry for this. We will have a quick-fix out soon.

5
Shine
Re: lost password
  • 2005/4/27 16:15

  • Shine

  • Just can't stay away

  • Posts: 822

  • Since: 2002/7/22


Tried in on Dutch XOOPS supportsite and another xoopssite running within 2.0.10, but I am still waiting (hours) for those emails.
actually: after submitting my emailadress I am getting tranfered to the inlogscreen. No message what so ever about ...."blabla being send to you".

Great to read you are working on a solution.

Grtz., Shine

6
Yurdal
Re: lost password
  • 2005/5/1 22:14

  • Yurdal

  • Friend of XOOPS

  • Posts: 386

  • Since: 2005/3/27


Any progress about this bug , i need this badly
Thanks

7
jdseymour
Re: lost password

Could this Thread on the Dev Site Be related?

Login

Who's Online

166 user(s) are online (123 user(s) are browsing Support Forums)


Members: 0


Guests: 166


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits